1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Newly finished HT room, but no surround out from 7.2

Discussion in 'AV Receivers' started by sunk318, Aug 5, 2013.

  1. sunk318

    sunk318 New Member

    Joined:
    Aug 5, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Sun Kim
    Hi all,

    I have just finished building my HT room with all the wires running correctly.

    I have Onkyo TX-SR605 (7.2) receiver with 7.1 sound system.

    2 front
    1 center
    2 surround
    2 surround back.

    I have my computer and ps3 hooked up through HDMI.

    I set up my sound using set-up mic that came with the receiver. When it measures the sound, each speaker works perfectly.

    I also have my computer and ps3 in 7.1 surround mode when connected to HDMI. Using computer(laptop), I tested out each speakers and the surround outputs the sound the way they are supposed to.

    However, when I play movies or bluerays, I only get sound from 2.1.

    The only time I have all 7.1 speakers play is when I choose "All Stereo/Mono Mode" from the receiver.


    I believe all the speakers are wired correctly and they are capable of producing sound. But I just do not get the surround I need to get!

    I am so frustrated, if you can help on this I would certainly appreciate it.

    Best,

    Sun
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    What soundmodes do you get to choose?
     
  3. sunk318

    sunk318 New Member

    Joined:
    Aug 5, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Sun Kim
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    I meant, based on your speaker settings, what sound modes is the AVR allowing you to cycle through?Or are you just pushing the sound mode button once?
     
  5. sunk318

    sunk318 New Member

    Joined:
    Aug 5, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Sun Kim
    I am not quite sure if I understand your question right, but when I calibrated my surround sound system, all 7.1 worked.

    e.g. only left surround back makes noise when it is signaled to do so and such..
     
  6. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    When you play something, what, when you press the sound mode button repeatedly...do you get?
     

Share This Page