1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

My scanner is not working, help!?

Discussion in 'Computers' started by Keith_R, Apr 28, 2003.

  1. Keith_R

    Keith_R Well-Known Member

    Joined:
    Jun 16, 2001
    Messages:
    1,179
    Likes Received:
    0
    Location:
    FL
    Real Name:
    Kyle
    well, not my scanner but my Mom's. She is running a G3 with Mac OS 9. The scanner is plugged in via SCSI which unfortunately is her only option. The problem is that the scanner is giving a error message saying "Scanner not found, please check all connections". I've checked and all the connections are fine. I've also reinstalled the software/drivers and still no luck. Any suggestions as to what I could do?thanks.
     
  2. Brian E

    Brian E Well-Known Member

    Joined:
    Aug 12, 2000
    Messages:
    1,636
    Likes Received:
    0
    Does it power up ok? Lamp works?

    Could try a different SCSI cable if you have access to one.

    Any other SCSI devices hooked up in the chain? Any others that can be tried to rule out the SCSI card itself?

    A few ideas anyway.
     
  3. Kevin P

    Kevin P Well-Known Member

    Joined:
    Jan 18, 1999
    Messages:
    1,444
    Likes Received:
    0
    Is the SCSI chain properly terminated? If the scanner is the only device on the chain, then it would need to be terminated. In some cases you plug a terminator into the 2nd SCSI jack on the scanner, or you flip a switch on the scanner. If it's not the last device on the chain then the scanner should not be terminated; the last device should be.

    KJP
     

Share This Page