1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

MCACC setup on Pioneer Elite receiver

Discussion in 'AV Receivers' started by bgnreau, Jan 2, 2010.

  1. bgnreau

    bgnreau Auditioning

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0
    Hello,

    I was setting up my speakers through the MCACC option on my receiver and when it had gone through all the initial steps it told me that I have my back surrounds possibly out of phase. Now, I have a 5.1 setup but I am bi-amping my fronts, so I don't have back surrounds. Would that be the reason for the "error" message? After rechecking the wiring I am phased okay. I went through the rest of the set up and everything sounds okay, any ideas??


    Thanks,

    Bruce
     
  2. 27dnast

    27dnast Agent

    Joined:
    Jul 24, 2009
    Messages:
    31
    Likes Received:
    0
    my new pioneer gave me a similar error message (and it turned out to be correct)... but it noted on the MCACC screen that if I check and there was no phase error in hook-up to proceed and ignore the warning.

    ta
     
  3. Jidonsu

    Jidonsu Auditioning

    Joined:
    Jan 4, 2010
    Messages:
    3
    Likes Received:
    0
    When you set up your speakers in the menu, did you make sure to choose "Bi-Amping" as the option under Back Surrounds. You have the option to choose Large, Small, No Speakers, or Bi-amping, or something to that effect. Good luck.
     
  4. bgnreau

    bgnreau Auditioning

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0

    Hi,

    No, I didn't notice that option. I will try again and pay more attention. Will the bi-amping feature change my fronts to small as other members have recommended or do I disregard that since I am bi-amping? Can I do both bi-amping and small? Thanks!
     
  5. bgnreau

    bgnreau Auditioning

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0

    Hi Jidonsu,

    I went in an manually changed the settings. They did indeed have bi-amping as an option and also small for the fronts with 80Hz crossover. Thanks for the advice as the receiver now sets up under "digital" and takes care of all the options proceeding from the TV receiver's(direct tv) signal. Sound is amazing! Great answer.
     

Share This Page