1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Linksys Router Problems

Discussion in 'Computers' started by Mark Shannon, Jul 5, 2004.

  1. Mark Shannon

    Mark Shannon Well-Known Member

    Joined:
    May 27, 2002
    Messages:
    1,991
    Likes Received:
    0
    Ever since I upgraded my internet connection (from a slower broadband to a faster one - same company), I have been recieving periodic lapses in connection. This will happen about every 15 minutes for 30 seconds approximately.

    As I type this, I have the modem now connected directly to my computer, and have not experienced a lapse in my connection yet. Is it possible that it is my router that A)cannot handle the incresed speed of the new modem; or B) is failiing due to prolonged use and old age. I have had this Linksys BEFSR41 modem for approximately 4 years.

    AS a result of this these discnonnections, I have not been able to use Xbox Live, or play online games for about two weeks, so I would really like it resolved.

    Thanks for your help.
     
  2. James Buhler

    James Buhler Well-Known Member

    Joined:
    Nov 18, 2000
    Messages:
    66
    Likes Received:
    0
  3. SethH

    SethH Well-Known Member

    Joined:
    Dec 17, 2003
    Messages:
    2,867
    Likes Received:
    0
    Try the firmware update. If that doesn't work talk to Linksys tech support. Does your ISP allow you to use a router? If so, talk to their tech support next. It certainly isn't an issue of the router being able to handle the speed (unless you're over 100MBps which would probably cost $1000+/month). It may be that the router is crapping out on you. Unfortunately 4 years is a somewhat common life-span for a router.
     
  4. Mark Shannon

    Mark Shannon Well-Known Member

    Joined:
    May 27, 2002
    Messages:
    1,991
    Likes Received:
    0
    Thanks, I'll try the firmware update. Hopefully that'll fix the problem. The modem's been connected directly to my computer for just over 2 hours now, and hasn't crapped out on me once, so I'm positive it aint the modem.

    Technically, my ISP doesn't allow routers. They know we have one, but we jsut tell them we use it to connect to Xbox live without swtiching cables.

    And we're definitely not over 100MBps. Just 5MBps for us.
     

Share This Page