1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

InFocus IN76 and flickering bulb

Discussion in 'Displays' started by Fredrik L, Jan 11, 2007.

  1. Fredrik L

    Fredrik L Active Member

    Joined:
    Aug 29, 2002
    Messages:
    35
    Likes Received:
    0
    Just bought myself an IN76, sold as a demo unit at a local distributor in Sweden.

    When used for about 1/2 hour to an hour (sometimes more) the light intensity shifts with very short intervalls, in other words the bulb flickers. In is not overly dramatic, but highly disturbing. If I switch to High Power-mode it goes away. I haven't yet had the patience to notice if it returns after switching back from HP-mode, since I'm pretty distracted and annoyed by all this.

    Before the IN76 I owned a IN74 for 6 months without any of these symptoms.

    Is this a one way street down to replacement or is there a cure? I'm really NOT looking forward to returning everything after having used several hours to mount and fine tune. So if any one else has experienced this and/or any one has a clue to a remedy, I would be deeply grateful.

    My firmware is 2.6. My lamp hours are 81.
     
  2. Allan Jayne

    Allan Jayne Well-Known Member

    Joined:
    Nov 1, 1998
    Messages:
    2,406
    Likes Received:
    0
    Slight tolerances in the ballast characteristics (difficult to get repaired) and slight tolerances in lamp (bulb) characteristics may have resulted in a combination that you received with your projector that exhibits flicker in low intensity mode.

    All UHP lamp projectors (and also all common non-incandescent non-LED electric lights) have ballasts.

    Most likely a repairman will suggest that you just use the high power mode or buy a new lamp (I should say ... and/or buy a new lamp when the old one gives out).

    How the ballast works:
    http://members.aol.com/ajaynejr/stltdisc.htm#Ballast
     

Share This Page