1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

I cant get the surround to work on TV channels!!!

Discussion in 'Beginners, General Questions' started by pandaninja, Jan 29, 2013.

  1. pandaninja

    pandaninja New Member

    Joined:
    Jan 29, 2013
    Messages:
    2
    Likes Received:
    0
    I have a Samsung S4250 and a Sony 5.1 surround sound/DVD player DAVDZ175. I cant get the sound to work on tv channels...I remember when i originally hooked up the tv and surround sound there was something in one of the menus that i had to change. I have all the cords hooked up correctly - HDMI & digital optical (no red/white/yellow hookup on sony)...can someone please tell me what i need to do? i miss my surround sound :'(
     
  2. gartronics

    gartronics Well-Known Member

    Joined:
    Mar 10, 2007
    Messages:
    101
    Likes Received:
    0
    Firstly, not all tv channels send a surround signal. Some channels are only stereo so they will not have surround unless you have a simulated surround effect on your system. You may just have to play around in the audio menu. Maybe a setting that says "downmix" or "pro logic" Once you are sure you got the audio mode right there should be a setting that allows you to adjust volume levels for each channel. I usually turn the surrounds up all the way, of coarse that's not the optimal way nut they will for sure be heard. Hope this helps you.
     
  3. pandaninja

    pandaninja New Member

    Joined:
    Jan 29, 2013
    Messages:
    2
    Likes Received:
    0
    Thank you for your response. On the surround sound it is set on pro logic, there is something I need to change on the tv's menu but I can't remember what it was and I can't find the manual.....
     
  4. gartronics

    gartronics Well-Known Member

    Joined:
    Mar 10, 2007
    Messages:
    101
    Likes Received:
    0
    Maybe you have to activate the audio out option in the tv, or set the mode. I tried to look up"Samsung S4250" and it just finds fugifilm cameras and other non relevant junk.
     

Share This Page