1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Grrr...Me Crush Sony Good

Discussion in 'Playback Devices' started by Martin_KA, Nov 19, 2005.

  1. Martin_KA

    Martin_KA Active Member

    Joined:
    May 19, 2003
    Messages:
    40
    Likes Received:
    0
    Sorry, not sure where to post this message.

    I have your out-of-the-box Home Theatre System. I have the Sony DAVFR10W System. I'm having some problems with it. It seems, whenever there is a red colour on the screen, its very pixalated. I mean so bad, all you can see is big sqaures.

    When I talked to Sony about it, they did not know what to do. All they told me was to try it on a different tv. Same thing happened.

    Does anyone know why this may be happening? I took it to the store where I bought for repairs, but that didn't help. Anyone have any thoughts on this?


    Heres another problem I'm having with the player (Sony is starting to tick me off). Before I moved to my new house, I had my system setup in the basement, the audio was great. Now that I moved to a new house, whenever I turn the volume above 20, which is the half-way point, my player 'Short-Circuits'. Could it be the acuistics in my room?
     
  2. Steve Berger

    Steve Berger Well-Known Member

    Joined:
    Sep 8, 2001
    Messages:
    970
    Likes Received:
    2
    My dislike of the whole HTIB concept are sure to show but I'll try to be somewhat objective. The decoders in these systems are not the best and solid colors are hard to do correctly (and red may be the worst). Assuming that you have tried the selections on an analog display and you're not playing movies that have known problems, then there is probably not much you can do about the pixlezation.

    In order to fill a room with sound, you have to move air and little speakers just can't do it --- and you cannot substitute larger speakers on these systems. The digital amps are matched to the included speakers. In general, amplifiers start clipping when the volume control gets to the 50% mark, so the "short circuit" symptom would be expected at higher volume levels.
     
  3. Allan Jayne

    Allan Jayne Well-Known Member

    Joined:
    Nov 1, 1998
    Messages:
    2,406
    Likes Received:
    0
    The player could be one of the el-cheapo models that have trouble keeping up with the data from the disk.

    Trouble with some HTIB systems is that you can't slide out the DVD player and replace it with another player of your choice, while keeping the rest of the electronics.

    Video hints:
    http://members.aol.com/ajaynejr/video.htm
     
  4. rob-h

    rob-h Well-Known Member

    Joined:
    Jul 6, 2005
    Messages:
    263
    Likes Received:
    0
    Steve Berger, thats a little bit of an exageration. The amps can drive speakers of equal impeadance to the speakers that came with the system. 50% volume is not a valid rule if thumb for cliping. An amp can clip at 10% max volume if the input signal spikes to a high value.
     
  5. Steve Berger

    Steve Berger Well-Known Member

    Joined:
    Sep 8, 2001
    Messages:
    970
    Likes Received:
    2
    The amps in the DAV series are a little strange. They put about 25 volts DC on the speaker leads (not just signals) and they are usually very odd impedences. They are also very low power and do not have full frequency output (mid and upper only). Trying to drive a low frequency element (50hz to 1 Khz) is pretty futile.

    The Sony's are better than most but some HTIB's require speakers with capacitor coupled elements and will not drive any sort of voice coil at all. If you try to measure the speaker it will read open since it has a 100 uf capacitor in series with the coil.

    The 50% for clipping is just a general "rule of thumb" and has been fairly accurate on amps over the last 30 years that I am familiar with.
     

Share This Page