1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Friends TV + Soundbar = Sound lag?

Discussion in 'Beginners, General Questions' started by adamstephan, Apr 16, 2013.

  1. adamstephan

    adamstephan New Member

    Joined:
    Apr 12, 2013
    Messages:
    2
    Likes Received:
    0
    Location:
    Chicago
    Real Name:
    Adam
    A friend of mine has a Sharp 70inch LED paired up with a basic Samsung Soundbar.

    After watching TV for a certain period of time (approx 10-15mins), the sound begins to lag. (Peoples mouths move and the sound comes out late). Its sort of like watching a dubbed/translated Japanese film.

    This happens even no matter what the audio-sync is set to.

    The funny thing is, once you change the channel on the television and come back to what we were previously watching, it goes back to working perfectly.

    Any tips?

    Thanks guys and gals.


    -Adam
     
  2. gartronics

    gartronics Well-Known Member

    Joined:
    Mar 10, 2007
    Messages:
    101
    Likes Received:
    0
    maybe it has something to do with frame rates. I believe that tv is broadcast at 30 frames per second so the audio will be at the same rate to match. Check to make sure that your tv isn't set to a mode called "24p" That is where it plays frames at 24 frames per second instead of 30 and something like that could cause a "lag" after some time passes. Changing the channel resets the signal so it starts over. It may also be a feature of your satalite/cable receiver. Not an expert but that is my best theory. Hope it helps.
     

Share This Page