1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Can't get sound to play on my AV receiver!!

Discussion in 'Playback Devices' started by kurt_fire, Jun 17, 2004.

  1. kurt_fire

    kurt_fire Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    183
    Likes Received:
    0
    Okay, here's my problem. I just got my new 51" sony HDTV today and I want to be able to hear just the standard sattelite sound out of my surround sound setup. I ran an audio cable from my TV sound out to the video 1 sound-in feed of my onkyo receiver. i have cable and only watch satellite for HBO and nfl ticket.

    now my sony has 2 different sound-outs. the 2nd one says variable/fixed next to it. now i know what that means but i'm still having problems.

    when i put my tv into video 1 (which is where i have my sattelite going to via s-video and RCA sound cables) my receiver on video 1 doesn't produce any sound for the sattelite. it still shoots out the cable sound which is NOT what is showing onscreen. now i did get sound to come through for sattelite but i had to first turn off the speakers on my TV (which i dont' want to have to do everytime) then adjust the volume using the variable/fixed options.

    please help!! how can i get the sound for my sattelite to play out of my TV and surround sound system at the same time!!
     
  2. Drew_W

    Drew_W Well-Known Member

    Joined:
    Jul 2, 2003
    Messages:
    1,718
    Likes Received:
    0
    Connect your satellite receiver not your TV to your A/V receiver. I'm not sure why if you have an audio setup you'd *EVER* want to use your TV speakers.
     

Share This Page