1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Airport Extreme preventing me from getting to a website

Discussion in 'Apple' started by Sam Posten, Jan 24, 2009.

  1. Sam Posten

    Sam Posten Moderator
    Moderator

    Joined:
    Oct 30, 1997
    Messages:
    19,986
    Likes Received:
    1,593
    Location:
    Aberdeen, MD & Navesink, NJ
    Real Name:
    Sam Posten
    I am having an infuriating issue with my Airport Extreme, since updating the firmware it will not let me get to the web site for my gaming group,
    The Valiant Crusaders

    The site is perfectly accessible nationwide and if I remove my AeBS and have my machines directly connect to my cable modem, they can get to that site just fine. It's as if my base station has decided to cut off that website and nothing I do will get around that. I even went and did a hard reset on the base station and renamed it etc but it still will not let me get to this site. I can get to every other site I care about with no issues.

    As far as I know the firewall in the hardware shouldnt be able to be set to do that, any ideas?

    Sam
     
  2. pitchman

    pitchman Screenwriter

    Joined:
    Aug 11, 1998
    Messages:
    1,849
    Likes Received:
    18
    Location:
    Columbia, MO
    Real Name:
    Gary
    Sam, I am using an Airport Extreme and I clicked on your link and got right in. I am guessing you already tried this, but you can "clear history" and "empty cache." Then close Safari and relaunch. If something is funky in the cache, this may do the trick. What is the version number of your firmware? Did you just update?
     
  3. Sam Posten

    Sam Posten Moderator
    Moderator

    Joined:
    Oct 30, 1997
    Messages:
    19,986
    Likes Received:
    1,593
    Location:
    Aberdeen, MD & Navesink, NJ
    Real Name:
    Sam Posten
    It's not a problem in my browser it won't get to the site on any of my machines with any browser, XP, Vista, Win7, Mac Pro, iMac, Safari, Firefox or IE. It's definitely being blocked at the router and I don't know why.
     

Share This Page