Why are some Blu-Ray movies quiet? Dialogue issues.

Discussion in 'Playback Devices' started by Vin_G, Nov 20, 2009.

  1. Vin_G

    Vin_G Stunt Coordinator

    Joined:
    Jan 28, 2008
    Messages:
    116
    Likes Received:
    0
    Real Name:
    Vince
    As some may have seen in other posts I bought a couple of blu-rays that I believe have Dolby TrueHD (Nightmare before Christmas and Coroline). I found I had to crank the volume on my Onkyo 805 way up. Usually the -12db is loud, but in this case, to get decent volume, I had to crank up to -4db. At this level the music sounds good but the dialogue seems distorted or clipping although not really loud. My previous comparision was to attach an MP3 player to powered speakers and crank the volume on the MP3 player causing the speakers to distort although not that loud.

    Onkyo helped correct this problem quite a bit but it is still there somewhat. It still confuses me why some Blu-ray movies are perfect while others I have to crank to hear it and it simply causes the dialogue to clip.

    Ideas?
     
  2. sptrout

    sptrout Stunt Coordinator

    Joined:
    Dec 1, 2006
    Messages:
    103
    Likes Received:
    0
    First, I assume that your 805 is setup properly. Using Audyssey, the 805 will automatically set all channels so the "0" on the volume control equals Reference Level (75dB SPL) (http://www.avsforum.com/avs-vb/showpost.php?p=16308139&postcount=14102). Some will say that they will follow-up Audyssey's setting and double check the levels with a SPL meter, although why would a $40 SPL meter be more accurate than Audyssey? Chris Kyriakakis CTO of Audyssey says that their system measurements are with +/-2dB, which is fine. (You never get closer than that when trying to measure the LFE channel!)

    All movies are supposed to be mixed using Reference Level. Other types of recordings (concerts for example) may, or more likely will not be mixed using Reference Level.

    I noticed that you specifically mentioned TrueHD. Do you know that the 805 by default sets all TrueHD playback to "automatic" which will reduce the dynamic range of the sound track. You should always turn this function "off" every time.

    All that said, there will be some level varience between movies, but not the 8dB you mentioned; maybe a couple dB. However, all bets are off if you play Blu-ray concerts, their levels are all over the place.

    My suggestion is to make sure that your system is setup properly, even if it means rerunning Audyssey. If you have not seen the Audyssey Set-up Guide at http://www.avsforum.com/avs-vb/showthread.php?p=14456895#post14456895 I highly recommend that you read it and rerun Audyssey if you did not know about this Guide previously.
     
  3. Vin_G

    Vin_G Stunt Coordinator

    Joined:
    Jan 28, 2008
    Messages:
    116
    Likes Received:
    0
    Real Name:
    Vince
    Thanks Steve. Every time Dolby TrueHD is used it sets what to "automatic"? I am to turn this off every time?

    I had my receiver on THX and I recently set it to Multichannel. Does this get bypassed to automatic with TrueHD?
     
  4. TheBat

    TheBat Producer

    Joined:
    Aug 2, 1999
    Messages:
    3,083
    Likes Received:
    28
    Real Name:
    Jacob
    what kind of HDMI cables are you using? I recently had this problem and I replaced my HDMI cables and it did sound much better.

    Jacob
     
  5. Vin_G

    Vin_G Stunt Coordinator

    Joined:
    Jan 28, 2008
    Messages:
    116
    Likes Received:
    0
    Real Name:
    Vince
    Jacob, I have HDMI 1.3a Cable 28AWG from monoprice.com. It is a heavy-duty hdmi cable, but perhaps from me disconnecting my ps3 so many times something is wrong with the hdmi wire? What do you recommend?

    What exactly happened to you with your HDMI wire? Were things all-of-a-sudden too shrill/distorted?
     
  6. sptrout

    sptrout Stunt Coordinator

    Joined:
    Dec 1, 2006
    Messages:
    103
    Likes Received:
    0
    Sorry bad post....
     
  7. sptrout

    sptrout Stunt Coordinator

    Joined:
    Dec 1, 2006
    Messages:
    103
    Likes Received:
    0
    Sorry for not explaining better in the other post, but I did not have my 805 Manual handy at the time. (check page 81)

    If you are using multichannel then this would not apply unless your source Blu-ray player is doing the same thing.

    In any case, what I was talking about is what Dolby calls "Late Night" function. It reduces the dynamic range during playback to "help you" not disturb any one.

    In the 805, this function for DD material, the default setting is "off" as it should be. However, for TrueHD material the default is "automatic" (see Manual for explanation). It should be "off" most users, but everytime you cycle the 805 on/off the Late Night function resets to automatic (so you have to turn it off everytime). This is one of those cases where less "help" would have been much better.
     
  8. Vin_G

    Vin_G Stunt Coordinator

    Joined:
    Jan 28, 2008
    Messages:
    116
    Likes Received:
    0
    Real Name:
    Vince
    Ok that is good to know, I will turn it off. I just noticed that on my PS3 the "Dynamic Range Control" is on as well. That doesn't seem right. I will turn them both off. Is there a way to turn night mode off permanentaly on the 805?

    Also I am not totally sure about the different audio options. There seems to be THX Cinema, Multichannel, Direct, and a few others. I have 7.1 surround so I assume I am supposed to have LinerPCM set in my PS3 and Multichannel set in my Onkyo. I noticed that when I turned on THX the surround went from 7.1 to 5.1. I know THX is a standard but I am not sure what it does on my receiver :)
     
  9. sptrout

    sptrout Stunt Coordinator

    Joined:
    Dec 1, 2006
    Messages:
    103
    Likes Received:
    0
    Originally Posted by Vin_G
     

Share This Page