VSX-49TX Help!

Discussion in 'Archived Threads 2001-2004' started by Wolf Jenkins, May 3, 2002.

  1. Wolf Jenkins

    Wolf Jenkins Stunt Coordinator

    Joined:
    Oct 11, 1998
    Messages:
    161
    Likes Received:
    0
    Help!

    I am in the long process of re-wiring my HT and setting up my new baby, the VSX-49TX. I haven't even gotten all the speakers wired or my new rack in, but since I've had this since Monday just sitting on the floor, who can blame me for diving in and setting up my system in a temporary configuration?

    At any rate, I'm having an issue with the OSD. I've got it hooked to my Mitsubishi RPTV to the 1080i input via a component video cable. HDTV/DVD looks fine this way, so I've got the switching and everything set up right, but when I fire up the OSD, the picture goes all out of whack. A couple of times, I couldn't read anything - the screen would blink and it would disappear - and then other times, you can see the config screen, but the letters are all streched and it's unreadable.

    Any ideas? I hope I'm just doing something silly.
     
  2. Joe Schwartz

    Joe Schwartz Second Unit

    Joined:
    Nov 2, 2001
    Messages:
    449
    Likes Received:
    0
    Have you tried hooking it up using a composite or S-Video connection to see if the OSD works that way?

    I'm sure there are other people here using their 49TX with a high-def system, but I'm not one of them. I wonder how the 49TX is supposed to know what format to use for its OSD on the component outputs? I mean, the component video might be 480p, 720p, 1080i, etc. Does it figure out what video signal is coming through and adjust the OSD to match?
     
  3. Scott Merryfield

    Scott Merryfield Executive Producer
    Supporter

    Joined:
    Dec 16, 1998
    Messages:
    11,792
    Likes Received:
    827
    Location:
    Michigan
    My guess is that the OSD video signal is 480i coming from the 49TX (this video signal is being generated by the receiver). So, if your Mits TV's HD component input can only accept a 1080i signal, you will need to either (1) move the component cable to a non-HD component input on the TV, or (2) also connect a s-video or composite monitor-out cable to the TV.

    The only other solution would be if the 49TX has an option for setting the type of video signal being generated for the OSD. I can't help you there -- I have the 47TX, which does not offer the composite/s-video to component video conversion. I am running my component connections directly to my 16x9 HD-ready set, and use s-video for the OSD.
     
  4. Wolf Jenkins

    Wolf Jenkins Stunt Coordinator

    Joined:
    Oct 11, 1998
    Messages:
    161
    Likes Received:
    0
    Hmm. I'll look. I didn't see anything in the manual nor in the quick troublehsooting area.

    I think the mits will take 480i in that input - in fact, it has to - I've got a old Panasonic A310 hooked into that port now and it's 1080i.

    I assume it could be broken, but everything else seems to work.1
     
  5. Juan_R

    Juan_R Supporting Actor

    Joined:
    Sep 4, 2001
    Messages:
    683
    Likes Received:
    0
    Scott,

    I know the 47TX does not do the composite and s-video conversion to component but I was under the impression that you could still get the OSD thru component. The only reason I aks is because I have a 47TX on order. I am not going to use the receiver to do my video switching as my TV has enough component imputs but I was just wondering.
     
  6. Scott Merryfield

    Scott Merryfield Executive Producer
    Supporter

    Joined:
    Dec 16, 1998
    Messages:
    11,792
    Likes Received:
    827
    Location:
    Michigan
    Juan,

    I believe you are correct -- if I recall from the manual, the OSD will display via the component video out. However, like you I did not need any additional component video inputs at this time, and my HD tuner and progressive DVD player were already cabled directly to the TV. I already had a s-video cable running from my old receiver to the TV for video switching my SVHS VCR and Hi-8mm camcorder, so I just use this for the OSD, thus avoiding the expense of purchasing an additional expensive component video cable.

    Actually, once I had the 47TX configured to my satisfaction, I have found no need to use the OSD in order to operate the receiver.
     
  7. Juan_R

    Juan_R Supporting Actor

    Joined:
    Sep 4, 2001
    Messages:
    683
    Likes Received:
    0
    Sott,

    Thanks for clarifying that for me as I was not sure.
     
  8. Bob Barton

    Bob Barton Extra

    Joined:
    Apr 19, 2002
    Messages:
    16
    Likes Received:
    0
    Wolf,

    I have the same problem with my Mits and the 49. It seems the 480I out of the 49 is, some how, non-standard to the Mits when going in through the 1080 in. When I look at the display mode on the Mits when OSD is on, it says 480p*. I think the asterisk indicates something is non-standard about the input.

    If I plug the component out from the 49 into one of the 480p Mits ins, everything works fine. Kind of odd. There is something about the 1080i in of the mits and the 480 out of the 49 that do not mix.

    Perhaps a post at The Spot is in order.

    Bob
     
  9. Wolf Jenkins

    Wolf Jenkins Stunt Coordinator

    Joined:
    Oct 11, 1998
    Messages:
    161
    Likes Received:
    0
    Bob-

    Thanks a TON! I was freaking out thinking that the last thing I wanted to do was box that bad boy up!

    I'll try switching the input to the 480p input on the mitsubishi and then configure it THEN move it back for usage. That will work for me.

    I searched the Spot, but will post there and see if one of the kind folks over there knows more..
     
  10. Bob Barton

    Bob Barton Extra

    Joined:
    Apr 19, 2002
    Messages:
    16
    Likes Received:
    0
    Wolf,

    I ran the compement out of the 49 to the 480p Mits in as a test. As you've gathered, you can't watch HD through the 480P Mits ins! I ended up running the component out of the 49 to the 1080 (DTV) Mits in.

    I used the 49s composite out to a composite in on the Mits -say VCR 1. Although the OSD is screwy while DTV is selected on the Mits, I can switch to adifferent Mits input, VCR 1 in this example, and still use the OSD that way.

    This way you don't have to swap any cables and still get all video switching through the 49. I'm sure it's not the intended mode of operation, but it doesn't bother me too much.

    Bob
     
  11. RajeeK

    RajeeK Second Unit

    Joined:
    Apr 17, 1999
    Messages:
    394
    Likes Received:
    0
    I'm not sure what the problem is from reading these posts. I have mine plugged into my panasonic component input w/o any problems whatsoever. If ya figure it out, post here for our info. Thanks.
     
  12. Dave E H

    Dave E H Supporting Actor

    Joined:
    Apr 23, 2002
    Messages:
    829
    Likes Received:
    0
    I've encountered this as well. The Mitsubishi 1080 input w/ the 49TX's OSD seems a bit flaky. running through the other component input worked fine.

    I'm not sure what the deal is, but Bob's solution is a great workaround.

    Disclaimer: the following is pure speculation:

    This seems like a problem that Pioneer should be able to address. My guess is since it's with the Pioneer configuration software - that's probably stored in flash memory or something - probably exactly the kind of thing they intended to upgrade via the RS 232 port. Either way, it's just annoying but not a show stopper.
     

Share This Page