Tv will not play surround sound either 2.0 or 5.1, works fine w blue ray

Discussion in 'Beginners, General Questions' started by Sharksfan15, Jan 20, 2013.

  1. Sharksfan15

    Sharksfan15 Auditioning

    Joined:
    Jan 20, 2013
    Messages:
    3
    Likes Received:
    0
    Ok I see lots of people having the same issue, have a new Sony Blu Ray all in one home system (model # BDV-E280, Phillpis 50" tv (model # 50pfl3707) It is a 3000 series, Blu ray is connected w an HDMI plug. Movies and raidio work fine, but the TV will not pay any sounds from Tv or the Wii sytem Any ideas?? Tim
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    You need to connect your SOURCES(that would be the Wii and whatever you use for "tv content") to the HTiB.
     
  3. Sharksfan15

    Sharksfan15 Auditioning

    Joined:
    Jan 20, 2013
    Messages:
    3
    Likes Received:
    0
    Ok I guess I am confused a bit, since the TV is connected is connected to the HTIB via HDMI cable. The WII I guess I get but it is connected to the TV via RCA plugs, both work fine but no speaker useage for the Wii or TV, only reg TV works the sound when trying. Just to clarify here are my AV options TV HDMI, 1-3 ( #1 used for TV and Blu Ray) Video (used for WII w RCA jack to TV) PC Tim
     
  4. TheGary

    TheGary Stunt Coordinator

    Joined:
    Feb 9, 2012
    Messages:
    70
    Likes Received:
    0
    Your TV doesn't support ARC. Grab a TOSLINK cable and connect it from your tv to your HTiB and you should be fine. http://www.monoprice.com/products/subdepartment.asp?c_id=109&cp_id=10229
     

Share This Page