Trouble with Tivo and Older JVC Receiver Hook-up

Discussion in 'AV Receivers' started by Doomedblues3, Feb 15, 2013.

  1. Doomedblues3

    Doomedblues3 Auditioning

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    Hi, I am having trouble hooking up an older JVC receiver and a Tivo so that the sound comes through the stereo speakers. I have a Sanyo DS32224 TV, JVC RX-664VBK Receiver, and TivoVo HD Series 3 TCD652160. I have manuals and pics if needed. Day before yesterday working fine and has for several years. In process of moving (I was not there when disconnected) and now I can not get it hooked back up so that the sound comes through a pair of large speakers. After much trouble I at least now have the color back to the TV which is working well with all aspects of the Tivo. Where the problem lies is that no matter what I have tried I cannot get the sound to come out to the speakers. I have worked on it and worked on it; but we are in the process of moving and I can't spend all the moving time trying to get something that would seem pretty straight forward to work. I would appreciate any help that anyone can offer. Done all I know to do; I am hardly "tech ignorant" but this is one of those times I think that I'm not seeing the forest for the trees or I guess wires in this case. Thanks So Much in Advance, :) DoomedBlues3 :)
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Have you connected the Tivo to the JVC? That AVR doesn't have any digital, so you just connect the Tivo with a red/white, just like you do a CD player, cassette deck...or anything else.
     
  3. Doomedblues3

    Doomedblues3 Auditioning

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks for the quick reply. That is what I thought but no matter what red/white connection I go to on back of AVR produces any sound. What I have right now and is working with out the speakers in the mix is Blue/GRN/RD from Tivo to Blue/GRN/RD back of TV. RD/White from Tivo to Component 2 on back of TV. This produces Color Pic & Sound out of TV. When RD/White is taken out of back of TV I lose sound on TV and no matter which set of RD/White I hook up on back of AVR gets the sound back. Same if I try to go from Audio Out on back of TV to TV Sound on back of AVR.
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Have you pressed the speakers 1/2 buttons on the front of the JVC?
     
  5. Doomedblues3

    Doomedblues3 Auditioning

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    THANK YOU SOOOOO MUCH!!!!!! That did it. I never would have figured it out. Nobody was too happy with Hubby/Dad/Grandpa on Valentine's Day; but today I am a God. My wife also wanted me to say thanks on her behalf because she says she was tired of hearing me use all those "foul" words that anybody and everybody involved with technology knows. I guess she's right. Everybody around here has become pretty familar with them for about 36 hours now. By 5:00 P.M. I will be banished back to my little corner of the house for my paranormal shows and hockey while the stereo system is hijacked for the daily watching of Ellen and Oprah. Poor, Poor Grandpa. Anyway, Thanks Again!!! I (we) appreciate it very much. :) DoomedBlues3 :)
     
  6. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    That is what we are here for...Glad it got sorted.
     

Share This Page