The Police - EBYT SACD Flawed? *glitch in audio*

Discussion in 'Music' started by Seth_L, Mar 29, 2003.

  1. Seth_L

    Seth_L Screenwriter

    Joined:
    Apr 5, 2002
    Messages:
    1,553
    Likes Received:
    0
    Hopefully I just got a defective disc, but in track 5 (Don't Stand so Close to me) in both the 2 channel SACD and the Redbook layer there's a nice "pop" at 20.284s in both channels and then another "pop" at 20.324s in just the right channel. The 5.1 mix does not have this pop.

    I've ripped this track in a few different optical drives and have confirmed the glitch with my ears from my SACD player (Sony SCD-CE775) on both the redbook layer and the 2 channel SACD layer.

    Here's a picture of the offending noises from Sound Forge.

    [​IMG]

    Seth
     
  2. Jagan Seshadri

    Jagan Seshadri Supporting Actor

    Joined:
    Nov 5, 2001
    Messages:
    530
    Likes Received:
    0
    Normal. Has been there forever. Probably an artifact from a splice made by a razor that wasn't demagnetized.

    -JNS
     
  3. John Geelan

    John Geelan Screenwriter

    Joined:
    Oct 11, 2000
    Messages:
    1,092
    Likes Received:
    0
    I hear the pop also. Like Jagen has said, its been there forever.
     
  4. JimChan

    JimChan Stunt Coordinator

    Joined:
    Mar 10, 2000
    Messages:
    88
    Likes Received:
    0
    I thought the pop noise only appears in (and after) the Message in the Box remasters. I've this song in three versions:
    (a) The Police Greatest Hits (91/92)
    (b) Message in the Box
    (c) The Police EBYT SACD hybrid

    The pop appears in the later 2 but not on the first.
     

Share This Page