Strange Problem with Onkyo 600

Discussion in 'Playback Devices' started by Mary K, Jun 29, 2003.

  1. Mary K

    Mary K Auditioning

    Joined:
    Jun 28, 2003
    Messages:
    3
    Likes Received:
    0
    I bought my husband an Onkyo 600 at Circuit City over the weekend. We're really enjoying it, except it has a very odd problem... And we're not sure if it's an actual problem or something we are doing wrong.

    When we put in a DVD, the sound works fine during the introduction and menu part of the DVD. Then when we actually start the movie or skip to a chapter, the sound cuts out.

    My husband installed a coaxil connection, and that seemed to solve the problem, but when we used the optical connection that's when this problem occurred.

    If anyone has any theories on why this may be occurring please let me know. I think my husband is afraid to go to Circuit City and they tell him "oh, just hit this button" then he'll be embarrassed or something...

    Please help! [​IMG]
     
  2. JerryCulp

    JerryCulp Stunt Coordinator

    Joined:
    Mar 28, 2003
    Messages:
    76
    Likes Received:
    0
    When you setup the receiver , did you set the DVD connection to use the optical port?
    My Onkyo 510 has the coaxial input as the default setting for the DVD.
     
  3. StephenL

    StephenL Second Unit

    Joined:
    Nov 21, 2000
    Messages:
    341
    Likes Received:
    0
    Did you turn on the Dolby Digital and DTS bitsteam outputs in the DVD player's setup menu?
     
  4. Steven Good

    Steven Good Second Unit

    Joined:
    Jan 12, 2000
    Messages:
    323
    Likes Received:
    7
    Location:
    Nashville
    Real Name:
    Steven
    there are a couple of threads at the hometheaterspot about audio cut out problems on this model. also, out-of-phase rear L & R signals in Dolby digital EX 6.1 mode are not properly decoded. the solution for the second problem is to replace the SRAM chip on the Dolby processor board.

    you have to use a test tone from a test disc (like the THX optimizer on some newer dvd's), have EX decoding engaged and listen for the signals.

    read up on those threads in the Onkyo & Intrega section of that site, and decide if your amp needs a trip to the shop.

    if getting it repaired isn't for you, see if your store will allow you to trade for the newer model 601. same features, with a bit more power output. and the above problems are not present in this model.

    good luck.
     
  5. JoeHard

    JoeHard Stunt Coordinator

    Joined:
    Mar 24, 2003
    Messages:
    136
    Likes Received:
    0
    A buddy has the 595 with the same problem. According to the manual the coax is the default for digital. You must tell the reciever to set optical as default. This may not be the case with your unit.
     
  6. Mary K

    Mary K Auditioning

    Joined:
    Jun 28, 2003
    Messages:
    3
    Likes Received:
    0
    When we have the DVD hooked up to the receiver by the optical cable alone, the sound works fine during the introduction and menu part of the DVD. Then when we actually start the movie or skip to a chapter, the sound cuts out. the question is... why would it work during the intro and not the movie?

    This has been tested on two different movies with the same results, the sound works on the intro, but not the movie.

    My husband installed a coaxil connection, with the optical connection still connected and the receiver set to auto select. Then is seems to work, both the movie and the intro.

    This is my husband's updated version of the question.

    Thank you.
     
  7. Mary K

    Mary K Auditioning

    Joined:
    Jun 28, 2003
    Messages:
    3
    Likes Received:
    0
    Thanks for the replies!

    My husband and I just came back from CC and sales guy said to change the settings on the DVD player. My husband tried his suggestions, but it's still doing the same thing.

    We've decided to upgrade to the 601 because of the extra power, plus my husband likes the idea of getting something new in the box.

    The 600 I picked up for him was an open box deal and it saved me $50. Oh well, at least I tried. [​IMG]

    I'll let you know what we think of the 601 after we pick it up.

    Thanks again!

    Mary K.
     
  8. Bill_Wil

    Bill_Wil Stunt Coordinator

    Joined:
    May 26, 2003
    Messages:
    165
    Likes Received:
    0
    A lot of times the introduction isnt in DD or DTS so maybe your sound is working fine during the introduction and then when the movie starts and it switches to DD or DTS thats when the problem starts.
    For a lot of my DVD's I see the receiver switch over to DTS after the introduction and when the movie starts.
    And as stated by other previously it sounds like your system has the coaxial as the default for digital sound instead of the optical.
     

Share This Page