Sony SAT-A4/Directv Problem

Discussion in 'Playback Devices' started by Cliff Olson, May 1, 2003.

  1. Cliff Olson

    Cliff Olson Stunt Coordinator

    Joined:
    Nov 9, 2002
    Messages:
    167
    Likes Received:
    0
    I have a Sony SAT-A4 Directv Tuner, and every once in a while, there is no audio on certain channels. It only occurs on channels broadcast in Dolby Digital, and mostly on STARZ and SHOW (channel 543). I know it's not my pre/pro - it's been tested. I've also called Directv, and they say it's not them. So, I guess, it must be a problem with my SAT-A4? I'm wondering if anyone else has experienced this problem before. Thanks!
     
  2. Greg Schwabacher

    Greg Schwabacher Stunt Coordinator

    Joined:
    May 31, 1999
    Messages:
    173
    Likes Received:
    0
    Yep, I have the exact same problem with my SAT-A4. Plus, I've noticed that the DD audio will drop out for just an instant (my receiver flashes as if it's locking on to the signal) from time to time. I vaguely remember reading that this was a common problem, but I might be mistaken.
     
  3. Grant B

    Grant B Producer

    Joined:
    Mar 29, 2000
    Messages:
    3,213
    Likes Received:
    0
    do you have the audio setting on auto?
    i think it can be set for PCM only.
    Never noticed any problems on mine
     
  4. Cliff Olson

    Cliff Olson Stunt Coordinator

    Joined:
    Nov 9, 2002
    Messages:
    167
    Likes Received:
    0
    If set for PCM only, then you loose the Dolby Digital on the premium channels... I am not willing to sacrifice that. This outage in audio only occurs in Dolby Digital, that's why you've never heard it, Grant.
     

Share This Page