Some of you might get a kick out of this...

Discussion in 'AV Receivers' started by schan1269, Aug 27, 2012.

  1. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    I've been doing AV since '78 when I discovered connecting the TV audio output(how rare was that back then???) and VCR to the stereo was a wonderful thing...
    Anyway...
    The other day I was "reconnecting" the upstairs AV system which includes a Hitachi plasma, Onkyo TX SR707 and Directv HD-DVR...
    Before I had the connections as...
    Component/toslink to the receiver and HDMI to the plasma.
    Well, I switched it, cause you know...1080P VOD...figured since I'd most likely watch WITH the AVR, switch the inputs...
    Right after I did that...I get a nice 60hz ground loop. Has me perturbed. Finally after about 45 minutes farting with it I discovered it was the component directly to the Hitachi. So I switch it back. No loop. Switch it again...loop is back...
    Start grumbling. Talking to a friend of mine about it and he goes...
    "You do know the 707 has HDMI pass through in standby, right..."
    RTFM...:huh:
     
  2. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,691
    Likes Received:
    676
    Location:
    The Other Washington
    Real Name:
    Adam
    :) I get bit by RTFM too many times. Have I learned my lession? HECK NO!
     

Share This Page