Slow typing at HTF

Discussion in 'Computers' started by drobbins, Feb 12, 2008.

  1. drobbins

    drobbins Screenwriter

    Joined:
    Dec 2, 2004
    Messages:
    1,870
    Likes Received:
    1
    Real Name:
    Dave
    I have a laptop that I bought last spring running Vista with Firefox. I use it for my leisure computer including HTF. Recently though it has become very slow when I type posts at HTF. I can finish typing my entire sentience and the letters for the first few words are appearing slowly on the screen. Sometimes the screen does a "blip" and it forgets the rest of the sentience and I have to retype it again. I do not have this issue when typing anywhere else or in Word - Just the HTF posts. Any ideas why?
     
  2. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,231
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Dave:

    Are you still having issues with posting?
     
  3. drobbins

    drobbins Screenwriter

    Joined:
    Dec 2, 2004
    Messages:
    1,870
    Likes Received:
    1
    Real Name:
    Dave
    Yes, but I think it is an issue with my laptop. I don't have any issues with any other computers and it started only recently. I do belong to a weather station forum also and I don't have the issue posting there though.
     
  4. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,231
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    That's really odd. You would think it would be the same for you on other sites and yet as far as I know you are the only one that has been having an issue with this particular problem on HTF. We haven't added anything recently that I can attribute to that.
     
  5. drobbins

    drobbins Screenwriter

    Joined:
    Dec 2, 2004
    Messages:
    1,870
    Likes Received:
    1
    Real Name:
    Dave
    Well I installed the "Important Updates" from Microsoft this morning. There was no lagging while I typed this post. It would make since that they could have caused the issue because their updates were the only changes made to this computer. Well after one week of running Registry Repair, Rebooting the computer, pulling my hair out (whats left anyway), etc., I am glad to see that MS has fixed the issue.
     
  6. drobbins

    drobbins Screenwriter

    Joined:
    Dec 2, 2004
    Messages:
    1,870
    Likes Received:
    1
    Real Name:
    Dave
    It started lagging again today. [​IMG]
     

Share This Page