Samsung HT-E5530..... no sound from rear speakers

Discussion in 'Speakers' started by riefeio, Aug 24, 2012.

  1. riefeio

    riefeio Auditioning

    Joined:
    Aug 24, 2012
    Messages:
    2
    Likes Received:
    0
    just purchased a samsung HT-E5530 5.1. when i do the test tone no sound comes from the rear speakers. i get that certain things (t.v) dont have 5.1 support but surely doing test tone sound should come from them???. i have also switched the rear speakers to the front and i get sound from the test tone so i know the actual speakers work :S
    any ideas i would appreciate the help
    cheers
    Riefeio
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,105
    Likes Received:
    898
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Page 27 of your manual...
    Have you done the "speaker settings"?
     
  3. riefeio

    riefeio Auditioning

    Joined:
    Aug 24, 2012
    Messages:
    2
    Likes Received:
    0
    Yes I Have checked that page and it's to do with 'display'. Im pretty sure I set the settings up correctly but surely either way doing the test tone sound should come from the rear speakers??
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,105
    Likes Received:
    898
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Well...that manual is a crappy manual. It doesn't show what happens when you go in the menu...
    My guesses...
    1. You haven't turned on the rear speakers(how to do that, because of the manual, I haven't got a clue)
    2. It is defective.
     

Share This Page