Receiver to Subwoofer issue Pls Help

Discussion in 'AV Receivers' started by drzdiplomat401, Dec 2, 2010.

  1. drzdiplomat401

    drzdiplomat401 Auditioning

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    I have a Samsung HW-C560S AV Receiver, and a Polk Audio Psw10. This is my setup. Hdmi-1 is connected to the output of my receiver. Hdmi-2 is connected to the Ps3 to the input source of my receiver. I bought a Subwoofer cable, and a RCA adapter. I connected my subwoofer to the receiver and i get no sound beside my surround sound itself.
     
  2. mikeabt

    mikeabt Stunt Coordinator

    Joined:
    Oct 11, 2010
    Messages:
    82
    Likes Received:
    0
    I assume that HDMI - 1 is actually connected to your DVD or Bluray player. Is that correct?


    Have you gone into the receiver's set-up menu to verify that the Subwoofer has been included in the speaker outputs? Also, I see that there is a subwoofer on/off button on the remote. Have you toggled that during a time when you are confident that there is a signal going to the Sub?


    Also, you may need to go into the DVD or Bluray to make sure that there is a signal out for the sub.


    I assume also that when you say RCA adapter that you are using a splitter to take a single sub feed and transfering into both feeds. Don't forget to ste the low pass filter knob fully clockwise and turn the volume to the desired level.

    You can go into the set-up and perform a test tone verification. This will supply tones to all speakers including the Subwoofer. If you get the tone through the sub, then you will know that the sub is receiving a signal.


    Hope this info helps.
     
  3. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
    I have removed the URL from your thread title. Please do not attempt to include links in thread titles.


     

Share This Page