Question about home theater tune up and XBR800...

Discussion in 'Archived Threads 2001-2004' started by Josh Wolfman, Feb 9, 2003.

  1. Josh Wolfman

    Josh Wolfman Stunt Coordinator

    Dec 19, 2002
    Likes Received:
    So I am adjusting the set before I pop in minority report and S&V tune up has me adjusting the white level. The problem I have Sony 36XBR800 does not bloom even when the white level is turned all the way up. How do I now set this level? I have it about halfway now. Thx.
  2. Scott Barnhart

    Scott Barnhart Stunt Coordinator

    Jan 3, 2001
    Likes Received:
    I had the same problem with my 40XBR800 - it just doesn't bloom. What a problem to have, huh? [​IMG]

    If you can get/rent/borrow either AVIA or Video Essentials, there is another pattern that they use for adjusting white level where they show some special vertical lines, and you turn up white level until the bottom half of the line starts to bend. That DOES happen on my XBR, so that is the test I use. On mine, that happens at around 40% or so, and from reading other people's post-calibration values for XBR800's, it seems like most people are dialing in around 33%-40%, with some up to about 50%, and rarely beyond that.
  3. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Mar 16, 2000
    Likes Received:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings Guys

    I split out Guy Kuo's response to your contrast query and placed it at the top of the list for all to see. It is an important aspect for everyone to read. Thanks.


Share This Page