Qucik Question, Easy answer

Discussion in 'Playback Devices' started by andy_brehm, Mar 24, 2004.

  1. andy_brehm

    andy_brehm Stunt Coordinator

    Joined:
    Oct 10, 2001
    Messages:
    155
    Likes Received:
    0
    alright, by the recomendation of those on the board i boughth a hd av pack for my xbox. i went to set it up tonight and couldnt get it to work and was hoping someone could tell me how to get it to work.

    first i have a infocus x1 projector for my video source.

    i have component cables going from the hd av pack to my reciever in (through the DTV input) then run component cables from the reciever to the projector. i also have a optical cable going for sound.

    i get sound but no picture. what do i have to do to get a picture? i looked in the settings on the xbox to see if i had to change anything to get a signal but all thats under "video" is normal letterbox and widescreen.

    any thoughts?

    thanks

    andy
     
  2. andy_brehm

    andy_brehm Stunt Coordinator

    Joined:
    Oct 10, 2001
    Messages:
    155
    Likes Received:
    0
    please forgive my frantic-ness (if that is a word) anyway, i just found out that you get the extra optoins to enable HD supprot through the xbox when you plug it into the back of the xbox.

    anyway, i tried hooking everything up to my only 1080i ready panny rptv and it worked fine, but it wont work on my X1 at all, how come? I know it can display 480p, i checked the website (actaully says edtv but not sure what that means). anyway, i can view dvds in progressive mode at 480p so why wont it work with my xbox? if you could tell me what i am doing wrong, or if the X1 cant display a xbox with a hd pack please let me know.

    thanks again and sorry for the many posts.

    andy
     

Share This Page