Please help with audio sync problem

Discussion in 'AV Receivers' started by Rolando, Apr 13, 2012.

  1. Rolando

    Rolando Screenwriter

    Joined:
    Feb 19, 2001
    Messages:
    1,326
    Likes Received:
    4
    Hi guys, did a search but did not turn up anything that helped.
    I have a pioneer VSX 1326 and an LG 5700 3D TV
    The video is slower than the audio. If I go HDMI out from PVR or PS3 to TV it is ok but through the amp no. It is 10 times worse watching Netflix through PS3. The sound from speakers is so ahead of the video that it's like watching an old dubbed Kung fu movie.
    Seriously it s really annoying. I have selected what I think is video conversion off on amp and have put TV cinema mode and turned off all video processing as far as I know.
    What else can I check or do?
     
  2. Rolando

    Rolando Screenwriter

    Joined:
    Feb 19, 2001
    Messages:
    1,326
    Likes Received:
    4
    Hi guys,
    The TV model is 55W5700 from LG and is a 3D tv as I mentioned before.
    Any help would really be appreciated.
     
  3. Honor

    Honor Auditioning

    Joined:
    Apr 19, 2012
    Messages:
    2
    Likes Received:
    0
    Hello,
    From what I've read about other people having this problem you can have the HDMI from *insert device* go into your TV, and then use the optical out on your TV into your receiver. Good luck and post an update. I'm looking at getting my first home theater system and am afraid of this issue myself.
     

Share This Page