Panasonic TV going on standby after revceiver power down.

Discussion in 'Displays' started by olfelix, Jan 24, 2012.

  1. olfelix

    olfelix Auditioning

    Joined:
    Jan 24, 2012
    Messages:
    1
    Likes Received:
    0
    Greetings all I'm looking for some help with my Panasonic TH-46PZ80O Viera plasma TV. We've recently added an Onkyo TX-NR609 to out home system (replacing a Sony STR-DH800) and we've found that once we power down the receiver, the TV will go off as normal (set to auto-off). Then, as we turn on the receiver the TV will automatically go on stand-by mode. It will click on, but the red indicator light will blink 10 times in sequence and nothing else will happen. At first, we thought our power supply was shot, after reading a few random posts. Trying not to freak out, I unplugged the TV and found that if we remove both the power cord from the outlet and the HDMI cable from the receiver, reattach everything and power on the TV, it would work normally. So far, I've been unable to solve this problem, I've tried toggling the power options on the TV and the receiver (also tried the RIHD options), I've tried disconnecting other inputs from the receiver as well as powering down only the TV etc. yet we're still getting the 10 blinking lights on power-up. We've resorted to leaving the TV on and just powering down the receiver to avoid having to unplug/replug everything. All the other components work just fine. Currently the following inputs are connected to the receiver, all HDMI Panasonic Blu-ray Player Xbox 360 Scientific Atlantic cable box I'm using HDMI 1.4 cables for all inputs (purchased from Monoprice if that helps) The receiver itself is connected to our router and has fully updated firmware. Any assistance would be greatly appreciated. Thank you
     
  2. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,379
    Likes Received:
    32
    Location:
    New England
    Real Name:
    Gregg Loewen
    in the TV menus...there is a Veiro cast (spelling is not correct) setting. This is for HDMI. Turn it off.
     

Share This Page