ONKYO TX SR600: Can't Get Off "PCM" Mode - HELP!

Discussion in 'AV Receivers' started by WilliamG, Apr 12, 2010.

  1. WilliamG

    WilliamG Supporting Actor

    Joined:
    Aug 6, 2001
    Messages:
    512
    Likes Received:
    0
    Seems like no matter what I do with the remote during setup, I can't get it off this setting. The readout says: Speaker A, PL II Movie, with PCM and ProLogic II in small lettering. It will NOT auto-detect the DTS setting. How do I get it back? I normally have it on the PL II Movie setting, but the small "PCM" and "ProLogic II" will not switch when a Blu-ray is loaded in the player.

    Yes, I know I need to upgrade to "post Blu-ray", but I'm in the crowd with "Upgrade Blues" and no discretionary income at the moment. Thank goodness that I love this receiver (for now) .. but I'm goin' nuts!
     
  2. Mark-P

    Mark-P Producer

    Joined:
    Sep 26, 2005
    Messages:
    3,003
    Likes Received:
    878
    Location:
    Camas, WA
    Real Name:
    Mark Probst
    Are you sure you have your player set to bit-stream and not PCM and have selected the Dolby digital or DTS track on the disc?
     
  3. jja4151

    jja4151 Extra

    Joined:
    Jan 30, 2010
    Messages:
    16
    Likes Received:
    0
    We need to know what other components you have. It could be that the player that you have need to be setup to bit-stream, or you may need to set the Onkyo to default setting. Please provide info. Thank you.
     
  4. mattCR

    mattCR Executive Producer
    Reviewer

    Joined:
    Oct 5, 2005
    Messages:
    10,512
    Likes Received:
    385
    Location:
    Overland Park, KS
    Real Name:
    Matt
    Yes, the first thing I would check would be the setting on the player. And how it's connected.
     

Share This Page