No sound out of surrounds...

Discussion in 'Beginners, General Questions' started by -, Mar 16, 2010.

  1. Guest

    ...while on Dolby PLIIx. I've tried it on movie, music, and game and nothing ever comes out. Digital works just fine but my cable service is analog so I need to use PLII. Sound comes out of the fronts and center just fine, but not the surrounds. Am I doing something wrong?

    The receiver is an Insignia NS-R5101HD.
     
  2. gene c

    gene c Producer

    Joined:
    Aug 5, 2003
    Messages:
    5,844
    Likes Received:
    48
    Location:
    Bay area, Ca
    Real Name:
    Gene
    Unfortunately BB doesn't have the owners manuals available on-line so it makes it much harder for us to help.

    Did you use the automatic setup feature the receiver offers?

    Try switching the stereo analogs to a different input like the one labeled for cd players.

    Some receivers allow for different speaker volumes for each input. Maybe the input you are using for the cable has the surround volume set to low.

    This sounds like a setup issue so try starting the setup routine over again from scratch. I'm sure you don't want to do it all over again but sometimes you see things the second time around.

    Like I said earlier, without the manual to look at we're wandering around in the dark .
     
  3. Joseph DeMartino

    Joseph DeMartino Lead Actor

    Joined:
    Jun 30, 1997
    Messages:
    8,311
    Likes Received:
    13
    Location:
    Florida
    Real Name:
    Joseph DeMartino
    Actually, they do. You just have to go to the Insignia support site, not the Best Buy site. I'm just not seeing an obvious solution to the problem after glancing through it, and don't have time to go further in depth at the moment. Hopefully someone else will spot something I'm missing.

    Regards,

    Joe
     
  4. gene c

    gene c Producer

    Joined:
    Aug 5, 2003
    Messages:
    5,844
    Likes Received:
    48
    Location:
    Bay area, Ca
    Real Name:
    Gene
    Thanks Joe. Didn't think to look for an Insignia web site.
     
  5. gene c

    gene c Producer

    Joined:
    Aug 5, 2003
    Messages:
    5,844
    Likes Received:
    48
    Location:
    Bay area, Ca
    Real Name:
    Gene
    The only thing I can see is on pg 19.

    Make sure the Surround Back speakers are set to "No" (strange for a 5.1 receiver).

    Make sure the Speaker Button is set to "Off"

    EDIT: That last line is in-correct. Make sure the Speaker button is set to "ON" othewise only Stereo can be selected.
     
  6. Selden Ball

    Selden Ball Second Unit

    Joined:
    Mar 1, 2001
    Messages:
    412
    Likes Received:
    1
    Real Name:
    Selden
    I know you said that digital works, but the surround speaker channels might be disabled.

    Double check the speaker configuration settings in the receiver's menu
    Setup menu, Speaker setup

    Make sure the surround speaker channels are enabled:

    SURR should be either LARGE or SMALL, and not NO.
    SURR. BACK should be NO. (See pg 13 of the manual)

    SURRound BACK speakers are only present in a 7.1 speaker configuration, which I assume you don't have.

    Another possibility is that the audio really isn't properly surround-sound encoded by the time you get it. Does 5CH/7CH stereo mode work? It should duplicate the front channel audio in the surround channels whether or not the source is surround-sound encoded.
     

Share This Page