Need help with Lpcm

Discussion in 'AV Receivers' started by Beefmaster, Jul 21, 2009.

  1. Beefmaster

    Beefmaster Auditioning

    Joined:
    Jul 21, 2009
    Messages:
    6
    Likes Received:
    0
    Hi,
    This may sound like a stupid question, but I recently bought my first surround amp capable of playing HD soundtracks [a Denon AVC-A1HDA] .
    My amp has no probs showing which soundtrack is playing on the display, DDTrue HD,DTS-MA etc but if I play a Lpcm track, it doesn't say Lpcm, instead it says multi channel.
    Being my first HD amp I dont know if this is the correct description of the track showing on the display, can anyone with the correct info tell me if this is correct?
    thanks for any help
     
  2. Stephen Tu

    Stephen Tu Screenwriter

    Joined:
    Apr 26, 1999
    Messages:
    1,573
    Likes Received:
    0
    Normal. You'll also get "multi-channel" for all the other codecs if you set your player to decode rather than bitstream.
     
  3. Beefmaster

    Beefmaster Auditioning

    Joined:
    Jul 21, 2009
    Messages:
    6
    Likes Received:
    0
    thanks for the advice, I found a similar problem with setting up my Denon 3800BD Blu-Ray player- set it for BD Audio out to "multi" for the blu-ray sound set-up and all codecs say 'multi-channel', but set the BD Audio out to HD Audio, and all codecs go to there normal names-DDtrueHD, DTS-MA, etc except for Lpcm which still says "multi-channel", but from what you said, thats normal anyway.
    thanks again.
     

Share This Page