NAD T761 Owners -Question

Discussion in 'AV Receivers' started by bruin, May 6, 2003.

  1. bruin

    bruin Second Unit

    Joined:
    Nov 29, 2002
    Messages:
    264
    Likes Received:
    0
    When you turn the T761 receiver off, does it send a strong jolt to your sub? If you own a Behringer Feedback Destroyer, then you know what I'm talking about.

    I just got my T761 and when I finished testing everything and was satisfied and turned it off...clack! to my sub! the horror...anyone had the same experience?
     
  2. Elliot_W

    Elliot_W Agent

    Joined:
    Apr 3, 2003
    Messages:
    47
    Likes Received:
    0
    Never had that problem with my T761 and PSB Stratus Sub 7..but I usually switch the 761 off via the remote (so it is still on stand-by).
     
  3. bruin

    bruin Second Unit

    Joined:
    Nov 29, 2002
    Messages:
    264
    Likes Received:
    0
    Ya,

    I just noticed that when I do use the remote, the receiver shuts off with a delay. Otherwise if I turn the receiver off via the front panel...clack! I think this is mostly due to my Behringer Feedback Destroyer. Thanks for the confirmation.

    While were discussing the T761...the crossover freq when all speakers are set to small is 80hz right?
     
  4. Jonathan M

    Jonathan M Second Unit

    Joined:
    Jul 23, 2002
    Messages:
    267
    Likes Received:
    0
    The manual is unclear on this, but does indicate that 100Hz may be the crossover frequency.

    In fact, I have an email from a NAD technician which says that 100Hz is indeed the xover frequency.

    The only way to know for sure is to do a frequency measurement - I have info on how to do this if you want to know.

    Hope this helps.
     
  5. Elliot_W

    Elliot_W Agent

    Joined:
    Apr 3, 2003
    Messages:
    47
    Likes Received:
    0
    Bruin:

    Just tried shutting off/on the T761 from the main switch on the panel a few times...and no noticable 'clack' or any other noise from my sub....must be just a weird thing going on with your set up (or sub)....maybe you need to use a cheater plug for your sub...could be you are getting some residual ground noise (does your sub amp have a hum when on? Just speculating).

    Jonathan:

    Wow - 100Hz - quite high and prob. adds to some mid-range coupling with my mains (and thus boominess in the 100 Hz region). Can you pls. post how you measure this? May have to use the the sub's x-over otherwise.

    All:

    Any one know how (if) the NAD T761 can recognize a digital vs. analog audio signal and switch to the correct mode automatically? I have to keep swithcing b/w dig/analog modes manually.

    Thanks
     
  6. Jonathan M

    Jonathan M Second Unit

    Joined:
    Jul 23, 2002
    Messages:
    267
    Likes Received:
    0
    First off, the 100Hz is only what 1 person at NAD has said (And is the implication from the manual). To test it, you'll require the following:

    1. A computer with sound card line-in.
    2. Test tones.
    3. A RCA to 3.5mm miniplug cable.
    4. A CD burner + CD player capable of playing CDRs (Or CDRWs)

    You need to obtain the correct test tones - I use an MLS sequence which has been encoded to DD, DTS and PCM. I don't have these at work at the moment, but I'll try to post them on my website so you can download them this evening.

    Basically, you burn the test tones to a CDR (or CDRW) and play them in a player connected via a digital input. You then record the output from the various pre-outs via the RCA to 3.5mm into the soundcard. A Fourier transform then gives you the frequency response. I use Speaker Workshop to load in the recorded WAV files and do the frequency conversion. Speaker Workshop can also generate the required MLS signals as well.

    It's a bit involved, but once you have the disk recorded, is fairly quick and easy to do once you have the computer hooked up.

    I'll probably write up a web page with all the info on the weekend if I have time.
     

Share This Page