Motorola Cable box Problem

Discussion in 'Playback Devices' started by John-Miles, Feb 7, 2007.

  1. John-Miles

    John-Miles Screenwriter

    Joined:
    Nov 29, 2001
    Messages:
    1,210
    Likes Received:
    0
    Ive got a dual tuner PVR/HD cable box with Shaw cable and i notice frequently i have the audio and video out of sync, this only seems to happen with HD recordings, but it is very frustrating, its like watching a dubbed movie all the time.

    I have the cable box hooked up with Optical audio and a DVI-HDMI cable, at first i thought this might tbe the problem but it was still out of sync when i changed the video to component.

    does any have advice on what may be causing this, the sync is only out by half a second or less, but its very noticable. (essentially when you cant see the mouth of the speaker everythgi is fine, but when you can you notice its off just enough to annoy you)
     
  2. Dan Driscoll

    Dan Driscoll Supporting Actor

    Joined:
    Aug 1, 2000
    Messages:
    940
    Likes Received:
    2
    If it is only happening with recorded shows then I would suspect that you have a problem with the PVR section of the cable box. Try calling their customer service line and have them check your cable receiver status and firmware revision. It's possible you missed an upgrade or that something in the configuration is not set correctly. They can run these type of checks remotely and at no cost.

    If everything checks out OK, swap the box. Most cable companies will allow you to bring a box into their local office and swap it for a new one, on the spot. It's faster and less hassle than trying to get a technician out to your house. Plus, if it turns out to be a problem with your equipment, instead of the cable box, you won't get hit with a service charge.
     

Share This Page