Mobile browser barely working

Discussion in 'Forum Help and Feedback' started by Steve Tannehill, Mar 22, 2013.

  1. Steve Tannehill

    Steve Tannehill Ambassador

    Joined:
    Jul 6, 1997
    Messages:
    5,547
    Likes Received:
    214
    Location:
    DFW
    Real Name:
    Steve Tannehill
    The feedback area is showing up in Mobile Safari on my iPhone, but most other sections pull up a blank page (like the blu-ray section and the After Hours Lounge).
     
  2. Kevin Collins

    Kevin Collins Owner, from The Other Washington
    Owner

    Joined:
    Jan 14, 2007
    Messages:
    2,740
    Likes Received:
    69
    Location:
    Seattle, WA
    Real Name:
    Kevin Collins
    Thanks for the heads up. I don't have an iOS device at work, but I did verify that it works over WP8 IE. I'll try on my iPad and iPod Touch tonight when I get home.
     
  3. Rod J

    Rod J Stunt Coordinator
    Supporter

    Joined:
    Feb 27, 2005
    Messages:
    178
    Likes Received:
    0
    Location:
    Michigan, USA
    Real Name:
    Rodney Jewett
    everything looks ok on my ipad2
     
  4. Greg_S_H

    Greg_S_H Executive Producer

    Joined:
    May 9, 2001
    Messages:
    15,379
    Likes Received:
    264
    Location:
    North Texas
    Real Name:
    Greg
    I like to use Atomic Browser on my iPhone, set to desktop. Everything looks alright, but I can't figure out how to collapse unneeded forum sections. On my computer, it's a hidden minus on the edge of the blue forum header. Any ideas how to do it on a touch device?
     
  5. ManW_TheUncool

    ManW_TheUncool Producer

    Joined:
    Aug 18, 2001
    Messages:
    5,962
    Likes Received:
    32
    Location:
    The BK
    Real Name:
    ManW
    Seems fine for the most part via Mobile Chrome on my Samsung GS3. _Man_
     
  6. ManW_TheUncool

    ManW_TheUncool Producer

    Joined:
    Aug 18, 2001
    Messages:
    5,962
    Likes Received:
    32
    Location:
    The BK
    Real Name:
    ManW
    Correction. I'm apparently getting the same problem as Steve on the mobile site though I do get a HTTP 500 error instead of blank page (using Mobile Chrome). I don't see the problem on the full site using the same browser/device though. _Man_
     
  7. Bryan X

    Bryan X Producer

    Joined:
    Feb 10, 2003
    Messages:
    3,469
    Likes Received:
    3
    I'm getting the same problem as Steve on my iPhone with the mobile site. Click on a sub forum and I get a blank page. Going to the full site on my iPhone and everything shows up fine.
     
    Peter Apruzzese likes this.
  8. Peter Apruzzese

    Peter Apruzzese Producer

    Joined:
    Dec 20, 1999
    Messages:
    3,279
    Likes Received:
    769
    Real Name:
    Peter Apruzzese
    Same here on iPhone 4 with iOS 5.1.1
     
  9. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    899
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Not able to use the mobile version either on a LG L9 with Android 4.0. Full site works just as well as on the laptop. Only issue I have is the same issues with other forums with drop-down/pop-ups(because of the touch screen itself vs a mouse) for certain content. Have to figure out the workarounds.
     
  10. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,685
    Likes Received:
    676
    Location:
    The Other Washington
    Real Name:
    Adam
  11. Kevin Collins

    Kevin Collins Owner, from The Other Washington
    Owner

    Joined:
    Jan 14, 2007
    Messages:
    2,740
    Likes Received:
    69
    Location:
    Seattle, WA
    Real Name:
    Kevin Collins
    It seems like an issue when running the mobile version regardless if it is on a mobile device or desktop browser.
     
  12. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,685
    Likes Received:
    676
    Location:
    The Other Washington
    Real Name:
    Adam
    This has been fixed. Can everyone please check again?
     
  13. Cameron Yee

    Cameron Yee Executive Producer
    Reviewer

    Joined:
    May 9, 2002
    Messages:
    11,584
    Likes Received:
    588
    Location:
    Since 2006
    Real Name:
    Cameron Yee
    Things seem to be as they should be. Replying from Dolphin browser on Android.
     
    Adam Gregorich likes this.
  14. Steve Tannehill

    Steve Tannehill Ambassador

    Joined:
    Jul 6, 1997
    Messages:
    5,547
    Likes Received:
    214
    Location:
    DFW
    Real Name:
    Steve Tannehill
    It's working on my iPhone now. Thanks.
     
    Adam Gregorich likes this.
  15. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    38,194
    Likes Received:
    5,593
    Location:
    Rensselaer, NY
    Ditto. Mine wasn't working yesterday.

    'Tis now
     
    Adam Gregorich likes this.
  16. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,685
    Likes Received:
    676
    Location:
    The Other Washington
    Real Name:
    Adam
  17. Bryan X

    Bryan X Producer

    Joined:
    Feb 10, 2003
    Messages:
    3,469
    Likes Received:
    3
    Working for me, too. Thanks!
     
  18. ChristopherG

    ChristopherG Screenwriter

    Joined:
    Jul 16, 2003
    Messages:
    1,825
    Likes Received:
    198
    Real Name:
    Chris
    Nevermind - must have been a cockpit error....
     

Share This Page