Mac Networking: Clearly, I'm an idiot

Discussion in 'Apple' started by Carl Miller, May 17, 2009.

  1. Carl Miller

    Carl Miller Screenwriter

    Joined:
    Mar 17, 2002
    Messages:
    1,461
    Likes Received:
    0
    I've got an iMac and a MacBook and want to set up a network so I can use the MacBook to connect to the internet wirelessly, and share the printer.

    I bought Airport Extreme at the advice of the sales guy at the Apple store, who told me that's what I needed because my cable modem (OOL) and my iMac have only one ethernet port each.

    I was instructed to plug the airport extreme to the cable modem with ethemet cable, then the iMac to the airport extreme with ethernet cable.....Doesn't work. No internet access, the airport is flashing amber, the error message reported is that my wireless device doesn't have an IP address.

    I put everything back as it was so I could get back online...How do I get this working?
     
  2. Michael_K_Sr

    Michael_K_Sr Screenwriter

    Joined:
    Aug 14, 2005
    Messages:
    1,358
    Likes Received:
    26
    Location:
    Chicago 'burbs
    Real Name:
    MichaelK
    The cable modem has to be plugged into the port marked as the WAN port. Is that where it was plugged in? Did you try power cycling the cable modem? Installed the AirPort Utility software and followed its setup routine?
     
  3. Carl Miller

    Carl Miller Screenwriter

    Joined:
    Mar 17, 2002
    Messages:
    1,461
    Likes Received:
    0

    Hi Michael. Thanks for the reply! I tried all the above except for power cycling the modem so I'll give that a try and see how it goes.
     

Share This Page