Lose picture when changing tv channels 720 to 1080

Discussion in 'Displays' started by Jim Tree, Apr 23, 2013.

  1. Jim Tree

    Jim Tree Auditioning

    Joined:
    Apr 23, 2013
    Messages:
    1
    Likes Received:
    0
    When changing HD channels through Comcast cable box I briefly lose the picture when broadcast resolution changes from channels (720 to 1080). When using the pass thru on my Yamaha amp the picture will not return at all. The cable box has to be turned off then back on.

    I have checked everything, all settings, HDMI cables, and inputs and replaced the cable box. I even sent the amp back to Yamaha for testing. They could not duplicate the problem. Comcast says I have excellent signal strength.

    This is a new amp, about 6 months old. It worked fine when it was first hooked up.
     
  2. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    37,745
    Likes Received:
    5,353
    Location:
    Rensselaer, NY
    Jim:

    Welcome to the HTF! :welcome:

    This sounds like one of those PITA problems. Have you actually tried different HDMI cables?
     
  3. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,379
    Likes Received:
    32
    Location:
    New England
    Real Name:
    Gregg Loewen
    hi
    I highly doubt the cables are at issue.
    When the resolution changes the HTPC hand shake needs to re occur. something in your system is not working (most likely a 1.2 or 1.1 device).

    I would try / suggest 1 of 2 things:

    1. make sure your amp is in pass through mode and not trying to convert the image resolution.

    2. lock the cable box output to 1080i only.
     

Share This Page