Little to no bass on DTS tracks

Discussion in 'Playback Devices' started by George Khawahie, Nov 2, 2005.

  1. George Khawahie

    Joined:
    Jun 30, 1997
    Messages:
    24
    Likes Received:
    0
    I recently purchased a Motorola DCP501 (discounted all one unit) and it's also my first venture into DTS. It seems that any DVD's that I play with a DTS track has almost no bass.

    I'll switch from DD to DTS and DD will be booming and alive, but almost nothing from DTS.

    I reviewed the manual over and over, looked for flaws, etc but could not find anything.

    Any ideas guys?
     
  2. Jerome Grate

    Jerome Grate Cinematographer

    Joined:
    May 23, 1999
    Messages:
    2,978
    Likes Received:
    6
    See if it has levels for each speaker. Sometimes when you jus get started, you have to bring up the volume on each channel. Try testones and see if the level is at 0 or 10 or -10.
     
  3. Philip Hamm

    Philip Hamm Lead Actor

    Joined:
    Jan 23, 1999
    Messages:
    6,873
    Likes Received:
    2
    Sounds to me like you're not getting bass management in DTS mode. If it's sending the full range signal to the main 5 speakers and only ".1" sound to the sub you'd percieve this as almost no bass from the DTS track.

    Make sure all your speakers are set to "small".

    Neat unit. [​IMG]
     
  4. George Khawahie

    Joined:
    Jun 30, 1997
    Messages:
    24
    Likes Received:
    0
    Yes the unit does have the ability to adjust the bass level by dB, but even when turned up to max on both the amp and sub (just testing out) there is almost no bass.

    I went through every setting I could find with no luck. I guess I'll keep poking around. [​IMG]
     
  5. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    I would think the culprit is your AVR settings.
     
  6. greg_t

    greg_t Screenwriter

    Joined:
    Jan 18, 2001
    Messages:
    1,650
    Likes Received:
    0
    LFE levels are supposed to be 10db over the other 5 channels. Many recievers have an adjustment called LFE Pad or LFE Level, etc. My first DTS capable reciever was an RCA model, and I had the same issue with DTS bass. Apparently, the Dolby digital decoder chip automatically adds the 10DB pad to the LFE channel, but the DTS chip did not. Many recievers have an LFE adjustment, where you would set the LFE for Dolby digital to 0, since the chip is already adding in the 10db gain. The DTS level would be set to +10 to add the necessary increase. My RCA reciever did not have an LFE adjustment, so I had to basically crank up the subwoofer level when listening to DTS. This is not correct has you are not only increasing the LFE channel, but any other bass info from the main and center channels due to bass management when speakers are set to small.

    I would check to see if you have an LFE adjustment. This again is not to be confused with the subwoofer level adjustment. But it sounds to me like your reciever is not adding the 10DB LFE gain for DTS, but the Dolby digital chip is adding it correctly, hence the difference. If you don't have an LFE adjustment, the best you can do is up the subwoofer level when using a DTS track.
     

Share This Page