Issues with account and finding posts...

Discussion in 'Beginners, General Questions' started by -, Dec 6, 2010.

  1. Guest

    Problem one, I signed up a few days. I created two new posts asking about a purchase I was about to make on a Klipsch home audio system. I made two because I couldn't find my first post. Once I made the second post, my 1st post then reappeared on the forum. Now both are gone again. The search will not retrieve them, and they do not show in the recent list of recent posts. I have even gone to my profile where it shows my post count (which displays "1") and my "all posts" and "threads started" links and they both show no results.


    Secondly, I have no idea what email my account it set up under. I had one hell of a time trying to register on this site. I have 2 emails and tried to register using both but didn't receive either of the verification emails. So I tried to connect through the facebook option. I prefer to have my facebook account not attached to this forum, but I was getting desperate to make a post on this forum. Now when I try to register, both of my email addresses are taken, and I have no idea how to log in to either. It seems neither account is active.


    Why is this so confusing. I have been a part of 4 other unrelated forums since 2004 and have never had any issues. Will a moderator please private message me so we can get this all untangled?


    Thanks!

    NickS
     
  2. Mike Frezon

    Mike Frezon Moderator
    Moderator

    Joined:
    Oct 9, 2001
    Messages:
    37,720
    Likes Received:
    5,346
    Location:
    Rensselaer, NY
    Nick:

    My guess is there was an issue created by your Facebook signup.


    Stay tuned. We'll be getting back to you shortly. Sorry for the confusion.
     
  3. Guest

    Thank you Mike!
     

Share This Page