Is there a login?

Discussion in 'Archived Threads 2001-2004' started by Steve_Ch, Nov 13, 2001.

  1. Steve_Ch

    Steve_Ch Supporting Actor

    Joined:
    Oct 14, 2001
    Messages:
    978
    Likes Received:
    0
    Periodically, I clean out all the cookies and cache on my system and as a result, all my auto login would be gone. When I came back to the forum, I could not find a "login" and it seemed the only way to log myself back in again is to post a message, true ?
     
  2. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    There's a login at the top of the main forum index page. I think it's labelled for private messages, but it's the same thing. You still need to post a message to get your username and password to 'stick' for replies though.
     
  3. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,214
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    What you really need to do in that situation is to click on the Bio button and log in that way, then click on the Preferences button to save a new cookie to your computer for the forum. After you have done the above you WILL need to post a new message or reply to a message so the cookie will stick.
    Parker
     
  4. Steve_Ch

    Steve_Ch Supporting Actor

    Joined:
    Oct 14, 2001
    Messages:
    978
    Likes Received:
    0
    Thanks, did the Bio, Pref thing and this is my message that hopefully will make the cookie "stick".
     
  5. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,214
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Steve:
    I hope it holds on for you too.
    BTW, what was your original title for this thread? It seems to have been chopped off.
    Parker
     
  6. Steve_Ch

    Steve_Ch Supporting Actor

    Joined:
    Oct 14, 2001
    Messages:
    978
    Likes Received:
    0
    Things are fine, and cookie sticked, thanks. I beleive the original title was "Is there a login ??" or something close to it, I was surprised that it got chop off, but it could be my fault too.
     
  7. Steve_Ch

    Steve_Ch Supporting Actor

    Joined:
    Oct 14, 2001
    Messages:
    978
    Likes Received:
    0
    Parker,
    I just noticed that another thread that I started over at the hardware forum also got a chopped off title, I am not sure what's going on and it seemed to just happened recently. Any clues ? Possible configuration corruption ? Thanks for the help.
     

Share This Page