HTPC acting a donkey...

Discussion in 'Beginners, General Questions' started by Frank Grimes, May 29, 2003.

  1. Frank Grimes

    Frank Grimes Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    260
    Likes Received:
    0
    Finally got myself to hook my computer up to my reciever. Well, it works. But I am get some GOD AWFUL noises at certain frequences. It's not a whine(which I have experienced before on another computer), The reciever and computer were just a few feet apart. You know that 'vrapp' sound you get from a blown speaker? Well I get those a lot in the lower frequencies, and even some in the higher ones. (And no, my speakers are not blown). Could this be a sound card problem.

    BTW, for some reason I got very little of this problem on the 1812 Overture, but a bunch on everything else. And yes, the 1812 is a nice song, but I would like to be able to broaden my choices.
     
  2. Greg_R

    Greg_R Screenwriter

    Joined:
    Apr 9, 2000
    Messages:
    1,996
    Likes Received:
    0
    Location:
    Portland, OR
    Real Name:
    Greg
    A few questions:
    - Are you using a digital or analog connection?
    - What hardware are you using (sound card, MB, etc.)
    - What O/S are you using?
    - What software are you using for playback?

    Maybe a moderator will move this to the HTPC area (better help with your question)...
     
  3. Dan.AE

    Dan.AE Auditioning

    Joined:
    Mar 10, 2003
    Messages:
    6
    Likes Received:
    0
    I come across that kind of problem when any kind of software equalization is set, especially with winamp. I ALWAYS just turn the eqalizer off for that reason.
     

Share This Page