How do I receive Instant Messages?

Discussion in 'Archived Threads 2001-2004' started by KeithH, Oct 10, 2001.

  1. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    I just noticed that there is no "Instant Message" icon in the header of my posts. I thought it was there, and I have received messages in the past, but now I can't seem to find how to activate this feature under preferences for my account. Anyone know how to do this? Thanks in advance.
    ------------------
    My:
    HT Pics ; Equipment List ; DVD Collection ; LD Collection
    KeithH: Saving the Home Theater World Before Bedtime
     
  2. Jeff_A

    Jeff_A Screenwriter

    Joined:
    Mar 6, 2001
    Messages:
    1,454
    Likes Received:
    0
    Click on the blue (PREFS.) tab to go to preferences. Once there, make certain that you have enabled "private messages."
    ------------------
    The Dark Tower
    [​IMG]
    Fearless Vampire Killers (1967)?
    [Edited last by Jeff Amaris on October 10, 2001 at 10:38 AM]
     
  3. KeithH

    KeithH Lead Actor

    Joined:
    Mar 28, 2000
    Messages:
    9,413
    Likes Received:
    0
    Thanks, Jeff. I saw an Instant Message option in the preferences list, but it said something about having messages appear at the bottom of the screen, or something like that. I don't know what that meant. Anyway, I now have that option set to 'yes'. Hopefully that will solve the problem.
    EDIT: That did! The Instant Message icon appeared when I submitted this post. Thanks again, Jeff.
    ------------------
    My:
    HT Pics ; Equipment List ; DVD Collection ; LD Collection
    KeithH: Saving the Home Theater World Before Bedtime
    [Edited last by KeithH on October 10, 2001 at 12:34 PM]
     

Share This Page