Hollywood Plus problems - Pixelized image & green tint to everything. Uh oh...

Discussion in 'Archived Threads 2001-2004' started by Matt_Stevens, Jun 22, 2001.

  1. Matt_Stevens

    Matt_Stevens Supporting Actor

    Joined:
    Dec 3, 2000
    Messages:
    747
    Likes Received:
    0
    OK. I'll make a long story short... The problems are with both the 1.6 and 2.2 drivers. The green colors and pixalization (solarization) problem appears to be linked to the color settings, as when I reduce the color slide to almost B&W levels, the problem vanishes, but the picture is now washed out and almost without color. We are talking VCD quality or worse, folks.
    Drivers make no difference. The system is updated Win98SE with remote selector (problem exists without remote selector). PCI slot switching doesn't help. I have read the manual cover to cover, twice, and tried everything, but on my display, the picture is not even close to right.
    This is not hooked to my TV yet. I think I had better get this problem licked before I tackle the TV thing.
    PIII 500mhz system. 12X Asus DVD drive (DMA enabled).
    So if lowering the color slide to near zero solves the problem, what does that mean? Are there other adjustments to be made? I tried the manual color thing/crosshatch under the advanced setting and that didn't go very well.
    Could my video card simply not like what is going on? The Hollywood + does go into the vid card and then into the monitor. Tech support said try hooking direct to the TV, so I will be trying that.
    ------------------
    www.deceptions.net/superman
     
  2. Matt DeVillier

    Matt DeVillier Supporting Actor

    Joined:
    Sep 3, 1999
    Messages:
    773
    Likes Received:
    0
    are the problems you are experiencing only when watching DVDs? also do hook it up to your tv and let us know if the problem exists there too
    ------------------
     
  3. Matt_Stevens

    Matt_Stevens Supporting Actor

    Joined:
    Dec 3, 2000
    Messages:
    747
    Likes Received:
    0
    I cannot get rid of this damn green tint. Doesn't matter if I am on TV or Monitor. Doesn't matter what adjustments I make. There is always at least a slight green tint to the picture (TV and PC Monitor). The only way to get rid of it is to adjust the color slide bar down to the bottom for a 100% B&W picture.
    Clearly that is not an option.
    Do I just have a bad board?
    Also, I am getting stuttered PAL playback on my NTSC TV. Having seen this card in action on other systems, I know this should not be. How can I fix it? I have tried every setting under the menus and cannot fix it.
    I would still love it if the Hollywood Plus card owners would post their settings (like the red, blue & green colors settings under the configure section).
     
  4. Matt DeVillier

    Matt DeVillier Supporting Actor

    Joined:
    Sep 3, 1999
    Messages:
    773
    Likes Received:
    0
    all of my contols are flat on my H+, as I use it only for TV-output and have it calibrated that way. My guess is you have a bad card and should try to exchage it
    ------------------
     

Share This Page