hdmi feedback to dish dvr reciever

Discussion in 'Beginners, General Questions' started by gbennett, Mar 26, 2009.

  1. gbennett

    gbennett Auditioning

    Joined:
    Mar 25, 2009
    Messages:
    1
    Likes Received:
    0
    Hello
    Has anyone ever heard of this problem and perhaps know of a solution. I have a new lg tv. It is hooked up to dish network. When I use the hdmi to connect the two I get a popping noise when changing channels and even while watching a program. Dish has been out 4 times and have changed out everything including the box all 4 times. By a process of elimination I have figured it is due to the connection with hdmi. It is now connected by avi and am not having a problem. Any help would be greatly appreciated.

    Thank you
    Gary
     
  2. Bob McElfresh

    Bob McElfresh Producer

    Joined:
    May 22, 1999
    Messages:
    5,183
    Likes Received:
    0
    Hi Gary. Welcome to HTF.

    I have not heard of this problem with HDMI as it is a digital connections and should NOT cause a popping sound. There is often a break in the sound when switching channels but not usually a popping sound.

    I suspect the problem may be in the software inside the LG television. Check your owners manual to see if there is a way to upgrade the firmware. Just because you just bought the tV does not mean it has the latest software to handle HDMI. A USB port is often on newer televisions and you use a USB Drive to update things.

    Give that a shot.

    Another idea: HDMI has to 'handshake' and perhaps having a receiver between the Dish box and the TV might prevent the popping sound as the receiver will simply pass on the video but strip off the sound to feed it's speakers. Saddly this is an expensive thing to try but it has been known to solve some HDMI problems.
     
  3. john1929

    john1929 Auditioning

    Joined:
    Mar 16, 2009
    Messages:
    1
    Likes Received:
    0
    I had that same problem with my cable and hdtv yesterday because I temporarily borrowed the component cables for another system.
    When I reinstalled the cables I must have plugged it into the wrong outlet and it was popping everytime I changed channels. When I changed audio connections the noise went away
     

Share This Page