HD-A30 frozen

Discussion in 'Playback Devices' started by Cloud, Aug 3, 2008.

  1. Cloud

    Cloud Agent

    Joined:
    Mar 2, 2008
    Messages:
    44
    Likes Received:
    0
    Well, I finally got all my cables and connectors shipped here yesterday so i finally set up everything. Plugged in the HD-A30 and found that there was a new firmware update since the last time I had it plugged into the internet. I went to download it and it froze on step 4 of 4. Now it will turn on but it just sits at the welcome screen forever. Can't open the disc tray, can't get to any screens, and it won't even output anything (only tried the hdmi output though). Any help here? Toshiba's 800 number has business hours that aren't today!
     
  2. Jari K

    Jari K Producer

    Joined:
    May 16, 2007
    Messages:
    3,292
    Likes Received:
    250
    I believe it´s just a download that has frozen, so just reboot the player and try again? Or perhaps you already tried that..

    1) Player is downloading the firmware
    2) Then installing it.
     
  3. Cloud

    Cloud Agent

    Joined:
    Mar 2, 2008
    Messages:
    44
    Likes Received:
    0

    I hit download and got busy doing other things. Came back like an hour later and it was still sitting at 4 of 4 and had completely frozen. I turned it off then back on and it won't go past the welcome screen. Same with unplugging it/replugging it back in. This happened to me once before and I can't for the life of me remember what I did to fix it.
     
  4. David Norman

    David Norman Producer
    Supporter

    Joined:
    Oct 12, 2001
    Messages:
    3,013
    Likes Received:
    357
    Location:
    Charlotte, NC
    2 possible solutions I can think of.

    Hold the power button down for 20-30 seconds and this hopefully will reset the player. If it doesn't, then leave it unplugged for 30 minutes or even overnight then plug it back in.

    The only other think would be to contact Toshiba Support and see if they have another option.
     
  5. Cloud

    Cloud Agent

    Joined:
    Mar 2, 2008
    Messages:
    44
    Likes Received:
    0

    I've already pulled it out of the rack and have had it setting aside unplugged for a couple hours now. I'll try the holding the power button longer route and see if that helps. I plan to call toshiba tomorrow if I can't get it fixed, but they are closed on weekends!
     

Share This Page