Denon AVR-2107 Not Passing Video Through

Discussion in 'AV Receivers' started by eXc, Oct 15, 2006.

  1. eXc

    eXc Auditioning

    Joined:
    Oct 8, 2006
    Messages:
    4
    Likes Received:
    0
    Gday Guys.

    I just bought a new (ex demo) Denon AVR-2106 on the weekend. I can't get video to go through it at all. I have just composite video going in. I have tried outputting from the monitor out with both composite and s video, and it just wont work.

    Anyone have ideas? Is there a setting I need to switch on to allow video output from the monitor?

    It is the monitor I am supposed to have it connected to? (manual says it is!)

    Worried I bought a dodgy receiver.

    Cheers
    Chris
     
  2. Nick:G

    Nick:G Stunt Coordinator

    Joined:
    Jun 17, 2006
    Messages:
    200
    Likes Received:
    0
    Go into the System Setup menu on the receiver and into the Video Input Mode submenu. It's possible that the video input that your source is going into is set to Component or S-Video (which will force only one of those signal modes to the monitor out). Try setting the input in question to "composite" or "auto". This is explained in page 44 of the owner's manual.
     
  3. homthtr

    homthtr Supporting Actor

    Joined:
    Sep 5, 2006
    Messages:
    519
    Likes Received:
    0
    Make sure you are on the Monitor out which the next output below the 12V trigger in/out. It's labeled kind funky and sometimes it looks like the monitor out is farther down.

    Second Check the Video out button. Since it's a used unit it could be set to anything... make sure it's set to V=source. That will be the video is the same source as the main audio/video is set to.

    Make sure you are going to the correct video input on the TV and that the tv is set to the same input that your have the monitor out from the receiver plugged into

    IF ALL THAT CHECKS OUT>> I"M STUMPED[​IMG]
     

Share This Page