Denon 4802 Problem?

Discussion in 'AV Receivers' started by Reece, Aug 9, 2003.

  1. Reece

    Reece Stunt Coordinator

    Joined:
    Apr 3, 2002
    Messages:
    94
    Likes Received:
    0
    I was playing a dvd when all of the sudden the sound cut out for a second and then resumed. I rev the dvd to see if it was the dvd and the sound was present at the same spot it cut out on. I ignored it as a fluke but it happened several more times with more than 1 dvd. I checked all the connections and everything was okay. After playing a dvd to simulate the same occurrence the 4802 spontaneously rebooted [​IMG] .

    Has anyone heard of this before? This was a new machine purchased from GG last year so I'm surprised that this is happening. The only thing I can think of is that it has been hot lately and the unit is trying to prevent a problem by shutting its power, but my machine doesn't feel that hot to the touch and it can't be working that hard since I use external amps to power all speakers.

    Any suggestions would be helpful. Thanks.
     
  2. Reece

    Reece Stunt Coordinator

    Joined:
    Apr 3, 2002
    Messages:
    94
    Likes Received:
    0
    Since playing with the unit to find out whats wrong I discovered that the dvd player isn't the only device its not processing. My Tivo and vcr (which are hooked up through analog connections) cut in and out as well when trying to play back in DPLII.

    I'm really surprised that 1 of Denon's flagship receivers is failing after only 1 year of use.
     
  3. Paul.Little

    Paul.Little Stunt Coordinator

    Joined:
    Jun 30, 2003
    Messages:
    71
    Likes Received:
    0
    If it spontaneously rebooted, it sounds more like a processor problem. Look up the micro processor initialization instructions in the owner's manual and try that first. If that doesn't solve your problem, get the unit looked at.
     
  4. Reece

    Reece Stunt Coordinator

    Joined:
    Apr 3, 2002
    Messages:
    94
    Likes Received:
    0
    I tried resetting the unit several times to no avail. I am in the process of disconnecting it from my entertainment center so I can have GG fix it.
     

Share This Page