Cookie Problems and More

Discussion in 'Archived Threads 2001-2004' started by Parker Clack, Oct 20, 2001.

  1. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,214
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    I know it has been rather frustrating the last couple of days with the forum getting on to a new server and a new ISP. This has led us to having trouble with member's cookies not sticking or working.
    Since the physical location of the server has changed too this has caused problems with the cookie for the forum not sticking again.
    The domain name seems to be propogating thru the net fine and many should be finding that they can just type in hometheaterforum.com instead of 207.173.159.237. As this happens the cookie problems should start to clear up.
    At this time you all need to go to the Preferences area and read up about manually deleting your cookie from your computer and resetting a new one. You may find over the next couple of days that you have to do this for a few days. This should resolve as the domain name clears thru the net.
    Thanks to all for the patience you have shown to us once again with the changes to this forum.
    Parker
     
  2. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
    Thanks, Parker! I'm posting this message to try to fix a cookie problem.
    M.
     

Share This Page