cant get sound from 60in led lcd tv through my jvc digital home system TH -D50

Discussion in 'AV Receivers' started by shaaunnrth, Oct 8, 2012.

  1. shaaunnrth

    shaaunnrth Auditioning

    Joined:
    Oct 8, 2012
    Messages:
    2
    Likes Received:
    0
    need sound through my lg led lcd tv to my jvc home digital system TH-D50
     
  2. shaaunnrth

    shaaunnrth Auditioning

    Joined:
    Oct 8, 2012
    Messages:
    2
    Likes Received:
    0
    i have uverse cable and have hdmi from receiver to tv also. Not sure if I need this since i also have a optical digital cable from jvc reciever to cable box. I can get sound on all 5 speakers through all settings except fm and tv
     
  3. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,112
    Likes Received:
    898
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Model number of your TV(cause no, they don't "all work the same")
    I see(from the product website) that this JVC has optical audio in and RCA both.
    Questions as well...
    Why do you need audio "off the TV"? With only 1 optical input you'll need a "toslink switch" to hook up the UVerse and LG(does it even have an audio output??? MODEL NUMBER)
    2nd part of the prior question...what is this "sound you need from the TV"? Apps? DLNA? OTA?
    And, your JVC also has DPL. FM is only 2.0. You need to TURN ON(switch to, whatever) DPL. (straight from the JVC website...this thing has..."Digital Surround Mode for 2ch Sound: Dolby Pro Logic II (Movie/Music)/All Channel Stereo/Stadium" )
     
  4. Jason Charlton

    Jason Charlton Ambassador

    Joined:
    May 16, 2002
    Messages:
    3,518
    Likes Received:
    381
    Location:
    Baltimore, MD
    Real Name:
    Jason Charlton
    Since the JVC system has no HDMI input, you are correct to run HDMI from your uVerse box to the TV as well as run a digital optical cable from the uVerse box to the optical input on the JVC.

    Browsing the manual for your system, I see on page 14 that the default audio input associated with the external "Video" input is the coaxial input, NOT the optical. Try changing the audio input from "COAX" to "OPT" and see if that helps the situation.

    If that still does not work, then I would look into the setup of the uVerse box and make sure that the optical audio output is enabled (sometimes, if you use HDMI out, other outputs are automatically disabled).

    Good luck.
     

Share This Page