Can't dial in PULSE with modem

Discussion in 'Archived Threads 2001-2004' started by Andy Kim, Aug 1, 2001.

  1. Andy Kim

    Andy Kim Second Unit

    Joined:
    Oct 4, 2000
    Messages:
    251
    Likes Received:
    0
    Well, I just got an external USR 56K v.92 modem and installing the thing went fine. But I have a pulse phone line and the modem will only dial in tone. It refuses to dial in pulse.
    I went under Control Panel/Modems/Dialing Properties and boxed "Pulse" under Dial Using but it still dials in tone. Does anyone know how to change the modem to dial in pulse. When I get "More Info" about the modem under Control Panel/Modem/Diagnostics I can see that in the information that it says "DIAL=TONE". HOw can I change this?
    I also tried putting ATP and ATDP in the extra settings box under my modem but that did not work also.
    Thanks for any help!
    Andy
     
  2. Bill Catherall

    Bill Catherall Screenwriter

    Joined:
    Aug 1, 1997
    Messages:
    1,560
    Likes Received:
    0
    Who is you dial-up ISP? I've found that some of the free ISPs (Juno, NetZero, etc.) tend to ignore your modem settings in the Modem Control Panel. You may have to adjust the settings in the connection "program" used by your ISP.
    ------------------
    Bill [​IMG]
    [​IMG]
     

Share This Page