"Blue Chips" Audio Problem

Discussion in 'DVD' started by Brett_B, Mar 30, 2005.

  1. Brett_B

    Brett_B Supporting Actor
    Supporter

    Joined:
    Oct 26, 1999
    Messages:
    790
    Likes Received:
    30
    I was wondering if anyone else is experiencing audio problems with this disc? I was watching it last night in 5.1, and at about the 18:00 minute mark the only thing I could hear was the center channel and no others. I switched to the 2.0 track, and experienced the same thing.
     
  2. John Stone

    John Stone Supporting Actor

    Joined:
    Aug 5, 2001
    Messages:
    683
    Likes Received:
    0
    Watched it today, no audio problems here.
     
  3. Brett_B

    Brett_B Supporting Actor
    Supporter

    Joined:
    Oct 26, 1999
    Messages:
    790
    Likes Received:
    30
    Everything seems fine now. I was a very strange occurance, that is for sure.

    When the audio cut out on me, I was watching it in 5.1 surround. Towards the end of the first chapter, the scene immediately following the locker room pre-game speech about "heart" and it cuts to the crowd doing the wave, the sound completely cut out on me. I started to look at my receiver to see if something may have been on the display, and then I heard the first line of dialog where Nolte tells a player to go in.

    The only sounds coming out of my center speaker (the only one that had any type of sound coming out) were Nolte's and his players' dialog and the sounds of the basketball game itself (only the sounds of sneakers and ball bouncing on the court along with the sounds of the backboard during a slam dunk). There was no crowd noise or music whatsoever, it was like I was listening to the sound effects only and this is a bare bones disc.

    That is when I changed the audio to 2.0 to see if there was a difference. This time I heard everything but again it was only through the center speaker. I changed it back again to 5.1 and it was still doing the same things (sound effects only). I didn't even bother to take it out of the player and trying it again because of how bizarre this was. When I finally got time again last night after work I figured I would try it one more time before I went back to return it, and everything seemed to be working normal.

    I felt at least I could post this information with the hopes that others read this to see if there is some sort of explantion about what had happened.
     

Share This Page