Argh...windows file associations all screwed up

Discussion in 'Archived Threads 2001-2004' started by MikeAlletto, Aug 28, 2001.

  1. MikeAlletto

    MikeAlletto Cinematographer

    Joined:
    Mar 11, 2000
    Messages:
    2,369
    Likes Received:
    0
    Well at least one of them is. I've got some .jpg on my machine that absolutely refuse to be opened with a double click by photoshop. They keep thinking that they belong to UltraEdit! I've tried adjusting the folder options[​IMG]ile types jpeg entry. JPEG Image entry says extension: JPEG and JPE, but when I edit it it only lists .jpg. But I can change the extension on the desktop from jpg to jpeg and it works, but I don't want to have to do that. How can I get this file type preference to recognize .jpg, .jpeg, and .jpe all with one entry?
    ------------------
    Michael Alletto
    Mike's DVD List
     
  2. RicP

    RicP Screenwriter

    Joined:
    Feb 29, 2000
    Messages:
    1,126
    Likes Received:
    0
    In your Windows Explorer, not Internet explorer...
    Go to the Tools Menu and choose Folder Options.
    Then click on the File Types Tab..
    Scroll down to .jpg and click the Delete button.
    Close the property page and go back to the .jpg file you want to open.
    Double click it and when the Open With... dialog comes up just choose the program you want to open it with and check the Always use this program box.
    Good Luck!
    ------------------
    http://www.ricperrott.com
    Ric Perrott - My DVD's
     

Share This Page